Xbox Live disconnects when I'm not playing online games.

Ca, USA 

Linksys N600

UPNP is enabled

No NAT error

Charter internet.

W: 0000-000B

X: 0000-F001

Y: 20A8 - 4840

Z: 0000-0000

ID: FFFF-FFFF

L: 0015-10F0

Q: 8015-100C

T Wired

A: 192.168.1.149/ 255.255.255.0

G: 192.168.1.1

D:1982.168.1.1/ 0.0.0.0

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

A couple weeks ago i bought a new router, Linksys N600, and since then anytime I am hanging out on the dashboard, Just downloading games, or playing games, single player, Xbox Live signs me out after about 5 minutes.  If i'm in a party, Watching netflix, or playing multiplayer games this does not happen.  

    I have port forwarding on from 80-88, and the other port around 3050(?) can't remember which one that is off the top of my head.  Also tried enabling DMZ settings, still with no luck.  

    NAT settings are open, shows that when i do a test and when playing games.  

   I'd like to figure this out, my next option is running opensource firmware on my new router, which I don't really want to do.  Please help :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you checked to make sure you are running the latest firmware for your router?  Side story - My brother just purchased the E2500 for his xbox connection,  we ran into this exact same issue.  Needless to say we returned it to the shop and purchased the Dlink DIR-655.  not that any of that has anything to do with your issue. I think I've just had way too much coffee this afternoon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Man, my work network is either slow or the boards are just crazy, when I first replied I only saw your initial post. ANYWAY, since you just purchased it, I highly recommend returning that router and going with the DLINK DIR-655.  Less money, more reliable.   I do not work for Dlink... =p

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That looks nice, but i need something with dual band, trying to preserve the sound in my wireles turtle beach's as well :p, I must be pickey or something :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I use the wireless x41s.... im confused. do you have a headset that connects to a 5.4 GHz band?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Bandit!
Appreciate if you could post up the make and model of your modem as well.

Let's get clear on one thing when you use UPnP, Port Forward, Port Triggering or DMZ. These features should not be in use simultaneously. Only one of these should be enabled. They tend to collide or overwrite if they are all turned on at once since they all helps with NAT traversal. Could you disable Port Forward, Port Triggering (to me it seems that you are using Port Triggering since you describe a range of ports) and DMZ. Let us work with UPnP alone at this stage.

Cisco and Linksys router's have a feature that is by default enabled and tend to interfere with NAT and that is Filter Anonymous Internet Requests. Go to firewall settings and turn it off. 

If its possible, could you try with a different Ethernet cable (if the one you use is faulty). 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey ITBandit, so with reading through these posts, I think I know your issue. What I would do is get back into your settings and remove the Port Forwarding and the DMZ. Then I would unplug the Turtle Beach headset and test out your console.

 

Those headsets can cause a lot of interference. If removing the power from that signal box fixes the issue I would try to move it as far away from the console as possible without it being in-between the router and the console.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Right, Modem is a motorola SB6121, I'll disable everything BUT UPnP when i get home and test it again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@XBR Dionysus I know that electrical devices can interfere with an Ethernet cable but never heard of an wireless signal from a digital RF transmitter.

[quote user="ITBandit"]T: Wired[/quote] 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I missed that he was wired. I saw him talking about the duel band and assumed was wireless. if wired, then yes you can try taidara's suggestion. What is the model of the Linksys it should start with an E,EA or WRT?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.