Xbox Live Disconnects After Booting Game

After the recent February 2013 system update, I started to experience issues. Every time I boot a game my profile disconnects from LIVE. I was still able to play Black Ops 2 the day before and my internet is fine. I have tried clearing my cache multiple times, reformatted my HDD. I have also tried going for a wired connection instead of a wireless one and still no good. I have tried deleting and redownloading my profile but Xbox would always give an error message when I try to download my profile. No issues whatever before this. Can anyone help? I live in the Philippines...something to consider.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

[quote user="LittleSister24"]I have tried deleting and redownloading my profile but Xbox would always give an error message when I try to download my profile.[/quote]

What error code do you get when you try to download your profile? Are you able to download the profile to an USB Stick instead of your harddrive?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was actually able to download my profile fine. After a day, problem is back. Is it my HDD? Or is it something else? I'm planning to get a new HDD.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

have you got a error code

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Getting the 800704CD error code when I try to recover my profile. Starting to think something is really wrong cause I already removed my internal hard drive.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hiya Sister. Did you in fact download your profile to a USB drive as Arminator suggested?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yup. Removed my HDD and tried downloading with a USB drive plugged. Still no good.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.