XBOX LIVE disconnection in game load

Dear wonderful techies,

When i start up my xbox 360 i connect to xbox live right away with no problems. I can see my friends and everything, but once i start loading a game during the time where the screen goes blank i get the pop-up saying i have disconnected from xbox live and therefore can't use it in a game. This is really starting to bug me because it doesn't seem to a hardware issue and lies within the software which i can't seem to figure out. This started happening with no change in settings starting about a week ago and i haven't been able to connect in a game since then after about 10-20 start ups.

Thanks in advance,

Splittez

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

We're going to need as much info as possible to help out. Can you please take a few minutes to answer the bold questions listed here?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same has started with me, and ive already tried all the suggestions the site has given me

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.