Xbox live disconnecting durring game launch. please help!

Whenever i start up a game it disconnects me from Xbox live and when i connect back, my gameplay is messed up. For example: When i start/play halo: reach, it says im a recruit from lobby view, and when i go in the armory, it says my real rank and real armor. Or when i start/play call of duty black ops, it says the server is offline. any reason and solution?

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hey mate, we'll need as much info as possible to help out. Please take a few minutes to read this thread, and then post the necessary info back here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in? United States/Missouri/St. Joseph

Modem brand & model number:---

Router brand & model number: Belkin N Wireless

Network Connection Type: Wireless

If Wireless, what type of encryption are you using? Unknown

Things you have tried: None

Is UPnP Enabled? Unknown

Is NAT Type Open? Unknown

Any Error Codes you encounter: Error Status Report: W: 0000-0021 X: 0000-F001 Y: 0000-0000 Z: 0000-0000 ID: 0003-0000

What type of internet do you have? Unknown

Who is your ISP(Internet Service Provider)? Unknown

When you run "Test Xbox LIVE connection" what is the exact message shown on screen? Test Failed: There's a problem with your connection. Select More Info for a desription of the problem and how you can fix it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey mate, what model of router are you using? Also, what does it say under 'more info' in that LIVE connection test? Lastly, does the issue persist if you wire directly to the modem?

One thing to try off the bat is to reset the modem and router, by unplugging power from both for about 30 seconds.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Model: I found the No.: F5D8233-4 v4

More Info: Your network doesn't have a sufficient MTU setting. Xbox LIVE requires a minimum MTU setting of 1364.

Wire Directly: Not sure

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having a simiar problem. I can sign on to XBox live no problem (I have a Belkin N router as well), but as soon as I try to download an update, play a game online, or connect to netfix I instantly lose connection and am signed off of XBox live. Then when I go to try to sign back on, it won't let me reconnect with my wireless connection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had similar problem.  Had anyone got lucky?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

k i turned it off n it still disconnects. any other help?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please take a look at this post about MTU issues and how to resolve them.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.