Xbox LIVE connects then drops

When I turn on my Xbox, it auto signs into my Profile.  My Xbox LIVE profile is then working.  When i test connection, it signs me out of the profile and passes LIVE connection.  When i try to log back into profile, it says there is a LIVE problem, and i can't connect to LIVE.

If I go straight from fresh boot, then into Gears of War or even Netflix, it disconnects me as soon as the title starts to load.  Then i'm unable to log into Xbox LIVE.

-

I was able to play perfectly fine all last week, and especially last night.

Please Help.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey do you think you can unplug your router for 30 seconds and then plug it back in? This may fix the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem.  I d/c the router for 30 sec, turned on the xbox.  Went instantly into GoW3 and got to the title.  It attempted to create party with my profile, then d/c from Xbox LIVE.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yea, lots of people have been having the same issue. Does it only disconnect when you play GOW3?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please go to http://speedtest.net on a computer on the same network as your console, take the test there, and post the result image back here. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is fixed out of no where last night.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.