Xbox Live connection with UBEE modem/router with TWC

I'm really hoping someone can help me. My husband and I upgraded our internet connection with TWC in North Carolina to the Extreme and they said we could not use our Motorola modem and cisco router. We are now using their UBEE. Ever since the change we have had serious connection issues with XBOX Live. We have two XBOX's, one is hard lined into the UBEE the other is on wi-fi (which we had to go and buy an xbox wi-fi adapter on this new xbox). When we first upgraded both of our NAT's were changed to "STRICT" and then my husband enable UPnP and our NAT's were then changed to "Moderate". We are now having issues being able to play Live (COD:MW3) with a group. One of us is auto signed out of Live or can't join the party/game. As long as I don't play, he is ok to play with others. Can anyone help? PLEASE!!

 

Question Info


Last updated July 4, 2018 Views 208 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Same problem..from NC..just upgraded to Extreme using a UBEE router with TWC...getting disconnected on the Xbox and PS3..if you find a solution please let me know ViciousPixie..Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey gatorbait, as soon as I figure something out I will definitely let you know. This is SO frustrating!!! We are going to try and go back to our own router and modem and see if that works. To be honest, we do not see any difference using this upgraded internet, except the price of course. I will keep you informed and lets hope someout out there in forum land can assist us as well. :o)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks...yeah if i dont find out something soon im gonna call them back and downgrade back to Turbo boost..i was really wanting the upload speed to stream and stuff but its not worth it if i cant play with my friends and family..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there guys! It sounds like you are both now experiencing some NAT and performance issues after getting this new modem from your ISP, is that correct? Have you contacted your ISP since this issue started to see if they are aware of any steps to fix the issue? Also, have you confirmed with other agents at their support line that you do, in face, require this new modem? Let us know what you find out, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi guys, I have been fighting this problem with my cable company as well... it is Brighthouse and they are also on the RR network. the problem is within the Ubee gear. You can trigger/forward ports, enable upnp and do all the things suggested and you might get 1 open NAT and the other strict or moderate. I have been a regular with the level 3 tech support and have even spoke with their engineer. what it comes down to is until Ubee releases a flash that will support multiple Xboxes your pretty much screwed. I am looking into getting an Xbox approved router and doing a bridged connection. that is simply making the Ubee a modem only and supplying my own Xbox router. I hope I gave you some insight.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey people I work for TWC an I was Having the same issue.  Good news It can be fixed. U wiil have to call in an go to teir 3 tech support. They can fix it but u must go to teir  3. It might take u getting xfered 3 or 4 time but u have get there for ur issue to get fixed. Even if u are tech savy u cant do it ur self becaue of how the modems are set up by twc.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

oo yeah u can also have ur modem bridged an use ur own router...but teir 3 still has to do that or u!!!!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Verbel, what was the fix?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can actually get into the UBEE Router settings to change them just connect on pc or tablet go to 192.168.0.1 login to the router using the user and password "user" and you can get right on in. check your settings under gateway and wireless and if you decide it works better to set up a static ip get your ports forwarded accordingly :) 53, 80, 88, (MW3) 3074 and the range of 27000-27050

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I called them last week, they seem to know Ubees are not compatible with LIVE, they came out and replaced mine with a motorola one and I have had zero problems since.  Port forwarding doesn't really work when you have two xboxes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.