Xbox Live connection trouble

Hello, let me begin by saying how i am at my absolute wits end with my xbox right now

the problems started a few weeks ago when my xbox started running slower than usually. It didn't really affect me and i didn't really care.

But starting about a week ago, my xbox starting taking minutes to start up, and sign in with my profile, 80% of the time disconnecting me and giving me the error code "80151911" and then not letting me connect at all, giving me that error code.

here's how i have tried to fix it:

-clearing system cache 3 times

-reformating hard drive

-reformating and booting from an external drive

-opening ports designated by xbox live

-deleting and then attempting to redownload my profile but with no success seeing as i cannot connect to xbox live

-attempting to install the lastest xbox update via USB, but the xbox fails to recognize the update on the usb stick

-wiring my xbox up to my router and attempting to connect through there

-hours on xbox support

-resetting my network settings

all of which leave me no where.

my current situation is having no xbox live profile, and not being able to connect to xbox live (error code 80151911 no longer appearing) but with the error status report as follows:

W: 0000 - 000B

X: 0000 - F001

Y: 00A8 - 4820

Z: 0000 - 0000

ID: FFFF - FFFF

L: 8015 - 0002

Q: Q007 - 0435

T: Wired

A: 192.168.132.215/255.255.255.0

G: 192.168.132.1

D: 192.168.132.1/0,0,0,0

i have sunk hours into this xbox and I would love nothing more then to have it all working again.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Greetings Russias!

Appreciate if you can post up the make and model of your router and your modem as well.

Could you verify if you have the Xbox 360 with built-in 4GB flash memory.

Thank you! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

the router is a linksys E4200

and the modem is an ISP provide one by Xfinnity

i have the xbox 360 S with a 250 Gb harddrive, so i believe i have the 4 gb of flash memory

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am also having this same exact issue and my modem is an Arris TG862G D3.0 And I have an Xbox 360 w/ 250Gb harddrive. So what gives?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've continued working on my xbox for the past hour, and it would seem by random chance my xbox was able to connect to xbox live long enough for me to re-download my profile as well as launch a short game in GTA V to test the connectiom. However, a little while later after turning off my xbox and turning it back on, my xbox is either connecting to the internet right away, or slowly starting up only to greet me with error "80151911" again. i have no idea what is wrong or what to do, but i believe i have narrowed it down to a software issue, meaning i don't have to send my x-box in for repairs... so thats good.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please post up the model number of your xfinity device. I would like to know if this is also doing NAT. If so, it needs to be setup to operate in bridge mode. The Arris TG862 (xfinity) would be such a device. Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have an Arris Tm-722 for a modem, and i believe i am doing NAT

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="RussiasFinest44"]

I have an Arris Tm-722 for a modem, and i believe i am doing NAT

[/quote]The Arris is a standard modem and your Linksys is the one doing NAT.

Could you visit Linksys website and make sure your router (Linksys E4200) is up-to-date with the latest version of firmware.

If its possoible, could you bypass the router and connect your console directly into the modem instead. If this is an option, unplug the router from your modem and power off the modem for a couple of minutes. Power on the modem and wait one minute for it to connect properly.

Connect the Xbox directly to the modem. Power on the Xbox and browse to Xbox network settings. Select Configure Network and select the Additional Settings tab. Select Restore network settings to factory defaults. Press "B" on your controller and select Test Xbox LIVE Connection.

Post back and let us know how that goes. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

alright, sorry for the long time before replying, but plugging directly into the modem allows me to access live with no trouble. The problem is now that i cannot my router to modem , seeing as my modem only has one available Ethernet slot. When i got online, there were no updates available to me, so the problem must just be between my router (Linksys E4200) and my xbox.

Thanks for your advice Taidara! At least now i have a way online.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

happens to me exactly the same and do not make it, do not think it's the modem but the xbox

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Russias,

Glad to hear you've got a work around so that you can play! Game on!

It definitely sounds like there's an issue between your router and console. You may want to look at enabling/disabling your UPnP settings on the Linksys and seeing if that helps sort things out.




@Draught - Sorry to hear you're having issues connecting. So that we don't commandeer this thread, please go ahead and create a new thread detailing your situation along with any error code/message you see and the troubleshooting steps that you've taken so that we can tailor our support to your needs. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.