Xbox Live connection problems

hello, i've recently have had a lot of trouble connecting to Live. I've literally tried everything to connect, restore to factory default, used manual Google DNS settings, restarted my router, port forwarding, etc. Everything just fails at the network attempting to connect to the internet. Any suggestions anybody? Would I have to delete my profile and redownload it for it to work?
 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hi mate, there could be a few solutions to your problem. Are you receiving any kind of error code/message? This information can help greatly in determining the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try using an Ethernet cable to hook up your Xbox to live. If not try removing your hardrive an plugging it back it also remove your profile and recover it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Would port forwarding my Xbox help solve the DNS error I've been getting when testing connection? I heard that you manually set up an ip address on your xbox and you enable port forwarding on your router for this to work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings ed4REAL!

Before we get started, could we have you answer a few questions for us, so that we can get a better understanding of your situation.

Please read: START HERE! And post back in full detail (the bits in bold).

Include any troubleshooting steps you have tried so far, so we don't post up solutions that you have already tried.

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.