Xbox Live Connection problems!

Hi,

Recently i've been trying to get my Xbox up and running for about the first time in 3 months. When I first turned on my Xbox, i connected fine to XBL and starting playing MW3 to find i had a strict NAT. I tried opening it by restarting modem etc but then after that  any game launched in the Xbox would disconnect me instantly like it needed to update although i had already updated. I would then try to test connection and it wouldn't work! The only way to reconnect was to restart my Xbox but then launching a game would disconnect me again...

I tried every step that the troubleshooter asked me to, restart modem, restart router, enable/disable UPnP on router, everything. I looked online to see if anyone else had the problem, and i found that a lot of people were having the problem and that deleting the XBL profile and re-downloading would fix it. Doing this only left me without a profile, i couldn't connect and download it back.

So now here I am, without an XBL profile and can't connect to XBL. I know it's got to be so something to do with my Router, even though I resetted it to default settings to see if it worked. I've never had this problem in the past, i don't know if some settings were mysteriously changed or what but I would like to fix this some time.

I have a Technicolor TG587n v3 Router if that helps, and my ISP is Bigpond.

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

Before we try the below steps, log into your router (192.168.0.1 etcetera) and change your channel to 4-7 or 15-19 since you may actually be having interference issues.  See if that resolves anything.

Well there's a few things to try here:

  1. Check out the information located here and follow the steps.
  2. Get a friends router and try it out on that.
  3. If you have an individual modem connect directly via Ethernet.
  4. If none of that works give this a try.
Let us know what works for you. 

I have looked your Router up and it's completely compatible and your provider is one of the biggest in Aus so I doubt it's them. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would do what SekondaHuet says, but if all else false, call your ISP or call the company that makes your router. I know I had the same problem, and my ISP told me I had to contact the router manufacturer. It shouldnt be too hard to get it working once on the phone with them. The funny thing is, is the Xbox is the only thing ive ever heard of ever using some sort of NAT setting, so your ISP or router manufacturer might be a little slow at first.

Hope all works out for you man!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply guys, it worked! I just plugged my Xbox into the modem with the ethernet cable and viola, i was able to download my profile, NAT was open etc. It seems my wireless adapter burned out in the process though, luckily enough i have a spare from my brother :) but yes the problem is fixed, thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

C: Awesome, happy gaming.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Glad to hear you were able to get this resolved. Happy gaming to you! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.