Xbox Live connection and update issue

Hello. When I do my xbox live connection test it connects to the internet but cant contact xbox live or connect any further. well it said I wouldn't be able to sign into xbox live until I downloaded this software update. I try to download the update and it either says instantly failed because it needs to update although the update is not available, or it starts to download briefly then fails and leaves error codes. I looked up the code list and all it says is test your live connection, which is connected to internet but wont connect to xbox live till I update the system. well I did the entire process of following all the steps suggested to get it working including using a usb to transfer thee update. When the files were all done extracting it looks like its going to work and my xbox even restarts on its own then instantly want to update software and security so I click proceed and it says update unavailable right now. any suggestions ??? W:0000-000B X:0000-f001 Y:20A8-4840 Z:0000-0000 ID:FFFF-FFFF L:8015-192A Q:8007-0435 T:Wired A:192.168.1.2/255.255.255.0 G:192.168.1.1 D:192.168.1.1/0.0.0.0 Montana USA Modem brand & model number: Hughes HT1000 Router brand & model number: NetGear WNR 2000 If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?: N/A Things you have tried: Unplugging and plugging back in the router, disconnecting from network and reconnecting, removing storage device, clearing the cache, also usb update download Is UPnP Enabled? Yes/no/Unknown : Unknown Do you have a NAT error? If so, what is your NAT type? :No Any Error Codes you encounter: 4099-0000-D080-0200-8007-2746 & 80151907 Who is your ISP(Internet Service Provider)? Time Warner After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Greetings BriZZleSpank!
[quote user="BriZZleSpank"]Modem brand & model number: Hughes HT1000 [/quote]Make sure "Web Acceleration" is disabled/turned off on the HT1000. This feature, when enabled, will mainly cause interference with the connecitvity to LIVE and should therefore be turned off.

Please read: http://www.unofficialguidetolive.co.uk/component/content/article/13-livefaqs/224-hughesnet-gen4-error-code-80072746 For more details how to fix this.

Post back and let us know how that goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.