Xbox live always fails connecting to LIVE the first time

I have noticed since the latest update that every time I start my Xbox it fails logging into the Live service. Restarting the console solves the problem. 

Anyone noticed this problem to?

Is it related to the firewall, ports etc? To me it more looks like a bug in the update... Any advice on this issue is much appreciated. 

 

Thanks

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey mate, go ahead and try deleting your profile (PROFILE ONLY), and then recover your Gamertag, to see if that makes any difference in the process. Let me know how it goes!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No unfortunately this did not solve the issue. Any other suggestions?

FYI I am running the old xbox If that has anything to do with it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here, let's get as much info on your setup as possible. Please check this post and then answer those questions in your thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same issue...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

wcso, please make your own thread in which you answer the questions I linked to above, to better help us help you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in? Sweden

Modem brand & model number: none

Router brand & model number: Buffalo wzr-hp-g300h

Network Connection Type: Wireless/Wired: Wired

If Wireless, what type of encryption are you using? n/a

Things you have tried:

Is UPnP Enabled? Yes/no/Unknown Yes

Is NAT Type Open?  Yes and DMZ is enabled and xbox has fixed IP.

Any Error Codes you encounter: Non, just the first time I start my Xbox connecting to live it fails. Restarting sloves the issue.

What type of internet do you have? Cable/DSL/T1/3G? 100/100 Mbit fiber

Who is your ISP(Internet Service Provider)? www.ownit.se

When you run "Test Xbox LIVE connection" what is the exact message shown on screen? Once connected no error messages

Error status report:

W:0000-0008

X: 0001-8005

Y: 20A8-4800

Z: 0000-0000

ID: FFFF-FFFF

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, it looks like you have your Xbox 360 connection fairly customized. Have you tried resetting the network settings to default since the update, and then re-configured the network?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes it does not help.

Customizable? Nothing customizable with UPNP (which MIcrosoft highly recommends with Xbox to avoid port forward support issues) and DMZ is the oldest trick in the book.

Obviuously you can't help me... submit a support ticket and get rid of the problem in the autumn dashboaed update release. I've heard alot of people having the same problem online Nothing wrong with my network since it was working perfect before the spring update and no changes done on my side. It's the Xbox software.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was also referring to the fact that you have a unique IP set up for the console, too. Have you also reset that since the update?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes, it has been reseted and no it's not working. Also tried switchching router, Problem is still there.

I don't understand what is so "cutomizable" as you say with a fixed internal IP, enabled UPNP/DMZ. Please explain. DO you mean Automatic/DHCP IP is better tham fixed, and port forwarding is better than UPNP and that DMZ is bad?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.