Xbox Live - Alan Wake // Téléchargement encore et encore...

Bonjour,

J'ai récupéré récemment une Xbox de première génération. Après les mises à jour, et me disant qu'il était plus intéressant de jouer directement du disque dur plutôt que d'avoir à acheter la version physique, je me suis connecté à Xbox Live pour l'acheter.

Pendant le téléchargement, il lui est arrivé de se mettre en veille (fond grisé), ou carrément de revenir sur la page de présentation du jeu alors qu'il n'avait pas été jusqu'au 100%. Me disant que ça devait peut-être être normal, j'ai rappuyé sur "Télécharger à nouveau", et il semble qu'il ait repris le téléchargement.

Or, une fois téléchargé, la cinématique du début plante en me disant "Le disque est illisible". Bon je réessaye, en passant l'intro (me disant qu'un paquet a peut-être été perdu durant le téléchargement), j'arrive à jouer quelques minutes et replantage.

Alors je vide le cache mémoire système, j'ouvre les ports de ma Freebox comme recommandé. Réessaye, même problème.

J'active alors le téléchargement en tâche de fond, supprime le jeu, vide le cache, et recommence en allant me coucher.

Le lendemain, pire encore, le jeu ne se charge pas du tout. Rebelote, + formatage du disque (je n'avais pas fait de formatage quand je l'ai reçu), me disant c'est peut-être un conflit avec le profil utilisateur, retéléchargement. Il me refait le coup du repassage sur la page de présentation sans avoir fini. Et le jeu ne démarre toujours pas.

Me disant que ça vient peut-être de la connexion, je mets le plus possible internet en veille (pas de télé en cours, ni de téléchargement sur le net), et retélécharge. Ah, là, il démarre, mais re-plante lors de la cinématique, à un moment plus loin. Bon, je recommence, je passe la cinématique. Là, impossible de jouer, ça plante directement.

Bon, aller, rebelotte, et là il va encore un peu plus loin dans la cinématique, mais pareil, impossible de jouer.

Je commence à réellement regretté d'avoir donné mes coordonnées bancaires à Xbox Live, et à avoir voulu utiliser leur plateforme... Est-ce que quelqu'un pourrait m'aider..?

Christophe

 

Discussion Info


Last updated September 4, 2018 Views 7 Applies to:

Je corrige... c'est une Xbox 360 qui date de 2008 (je voulais juste dire que ce n'était pas une 360S)

Question peut être con mais ta Xbox est en Wifi ou en Ethernet?

Elle est bien évidemment en Ethernet

C'est étrange, j'ai aussi ce problème avec le mode "Mercenaire" sur RE5. Pareil, j'ai aussi une vieille Xbox en éthernet. J'ai cherché sur Internet pendant des jours et je n'ai trouvé que la réponse "supprime, vide le cache, réinstalle" mais rien, toujours disque illisible... je ne saurait t'aider, j'ai moi aussi demandé conseil fut un temps. j'ai jamais eu de solution ^^

Si tu trouve, dis le moi

Bonjour a tous.

Je suis desolé mais je ne peu pas aider l'auteur concernant alan wake...

parcontre concernant re5,je pense que tu dois avoir telechargé les figurines gratuites?car c'est figurinnes sont buguées,et t'empeche de pouvoir jouer au mode mercenaires ;)

donc supprimme tes figurinnes gratuites dans le dd de ta box et tout devrait fonctionner ;)