Xbox let's me play anything BUT Halo and GTA 4

I have a situation that I cannot wrap my head around. I have 2 Xbox 360 Elites (120GB). Both were working perfectly yesterday. Today, All of my Halo 360 games (Halo Reach Retail disc, Reach Dashboard preview disc, Reach disc install, ODST, Halo 3, etc) and GTA 4 content (GTA 4 disc, GTA 4 DLC, GTA 4 Disc install, GTA 4 Marketplace full game purchase) no longer work. I've tried both consoles, both HDDs and nothing happens.

 

Well, stuff does happen. In GTA 4, I can get a new game to start, get out of the apartment, steal a car and almost make it to the first waypoint before the Xbox would freeze to the point where I have to manually power down the console. This happens on both consoles and both HDDs, no matter the method I used to play GTA 4. I've tried Disc, Disc install or even the GTA 4 full game from the marketplace I bought today thinking the disc read error would go away - it did and instead just froze the Xbox. I've cleared all the GTA data and retried again only to get the same results on both Xboxes and HDDs. 

 

My Halo discs (H3 and ODST) boot up the game and allow me into the menus. I select what I want to play and when it starts, it says the disc is unreadable and will either freeze or boot me to dashboard - It's random to which one it does. I put in either Reach disc I have and I might get lucky enough to get through the opening sequence to the main menu. But most of the time, it will say the disc is unreadable for the retail version and lock up the Xbox console for the dashboard preview version. I also cleared all the Halo Reach data on both HDDs and tried again to have the same thing happen.

 

I've tried clearing the cache multiple times, tried with HDD, without HDD. I have tweeted with Xbox Support and I don't think I can fully explain what is happening in 140 characters or less to them. 

Only Halo games and GTA 4 w/DLC don't want to work. I can play anything else I have on disc or in my game library. Any ideas that I haven't thought of would be great.

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Umm.... Wow that is odd..... You could try clearing system updates.

My Xbox>System settings>Memory>Then press: Left bumper> Right bumper> X>Left bumper> Right bumper> X.> Then click YES.

Your Xbox will restart and when you try to sign into Xbox live it will ask you to update the console.

Hope this helps

-Sage

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.