Xbox lässt sich nicht starten und netzteilleuchte ändert gleichzeitig die farbe von orange zu rot

Hallo community ;-)

ich habe ein kleines problem mit meiner Box. bis vorher war ich noch wundebrar online am CoD zocken und plötzlich  *puff* war die wand schwarz (ich spiele über nen Beamer). dann natürlich versucht die box neu zu starten, nix passiert. dann hab ich online mal gesucht, hiess es ausstecken, neu einstecken usw..... alles versucht hat nix gebracht. und dann plötzlich fiel mir das hier  auf:

nachdem ich die konsole und Netzteil komplett vom strom getrennt und wieder verbunden hatte, leuchtet das netzteil normal orange, wie im standby. wenn ich dann die box irgendwie starten will (laufwerkbutton, normal on/off button, controller)  läuft sie ganz kurz an , wird grün um den on /off button wie normal, geht dann aber gleich wieder aus und das netzteil wechselt gleichzeitig von orange auf Rot.

über das netzteil steht online nur, das es einen eingebauten überlastschutz hatt um die konsole zu schützen und rot wird wenn was mit dem strom nicht stimmt....

was denkt ihr?

ist schlicht mein netzteil am **** oder hab ich ein anderes problem?

für viele lösungsvorschläge wäre ich sehr dankbar.

greez, AlliedSimon

 

Discussion Info


Last updated July 4, 2018 Views 168 Applies to:

Wenn die Funzel am Netzteil irgendwann rot wird ist entweder das Kabel defekt oder das Netzteil direkt.

Ruf den Support an.

Kleine Erinnerung warum du damit nicht zögern solltest: Das Netzteil hat nach Kaufdatum nur ein Jahr Garantie.

Betriebszeiten

Der telefonische Support ist zu folgenden Zeiten erreichbar. Bei Anruf aus dem Mobilfunknetz entstehen je nach Mobilfunkanbieter Gebühren.•08:00 - 21:00 Uhr Montag bis Freitag

•08:00 - 19:00 Uhr (Samstag) / 09:00 - 17:00 Uhr (Sonntag)

Rufnummern

•Gebührenfrei: 0800 181 2968

•Direktwahl: 49 695 007 0422

•Schwerhörige (Texttelefon – TTY): 0800 181 2975

Hey MasterScorp 1982

vielen dank für die infos ;-)

*** nur ein jahr......^^

meine box inklusive netzteil hat schon gute 3 jahre auf dem buckel^^

hilft wohl nur testen mit anderem kabel und ggf. ein neues netzteil... :-P

Ja Zubehör haben leider nurn Jährchen.

Wenn de ein Kabel/Netzteil zum testen auftreiben kannst wär das wirklich ganz praktisch.

Wenns das dann wirklich ist kannste das dann beim Support ordern - damals hats KK vorrausgesetzt wies heute aussieht kA ^^

Falls de woanders einkaufst geh lieber auf Nummer sicher und nimm orginal MS - sicher is sicher

Moglich ist auch das sie zu warm gelaufen ist .... kann durch starken staub befall vorkommen. PS: wen du ahnung hast einfach mal auf schrauben und säubern . ( ACHTUNG ) Garantie geht flöten...

[quote user="Unrea1THEone"]

...wen du ahnung hast einfach mal auf schrauben und säubern . ( ACHTUNG ) Garantie geht flöten...

[/quote]

Obligatorische Warnung dazu:

Ins Netzteil fließt starker Strom aus der 230 Volt Steckdose, und Spulen und Kondensatoren können die Spannung auch nach Abziehen des Steckers noch eine ziemliche Weile halten. Insofern sollte "Ahnung" nicht einfach nur darin bestehen z.B. seinen Rechner aufschrauben können und Grafikkarte tauschen.

Idealerweise nimmst Du einfach eine Dose Druckluft aus dem Bastelladen, und pustest damit mal durchs Netzteil ohne es zu öffnen.

Wenn das nichts hilft, Support kontaktieren. Hat dann den vorteil, dass der Support wenigstens kostenpflichtig Dein Netzteil repariert/tauscht. Hast Du das Netzteil selber geöffnet, verweigert Microsoft jegliche Reparatur. Auch gegen Bezahlung.

Nun ja Reperatur gegen Bezahlung fällt eh flach weil 3 Jahre alt

Ne, gerade dann kommt die Reparatur, bzw. Neukauf gegen Bezahlung in Frage, wenn Du nicht mehr in der Garantie bist.

ah damn meinte reperatur auf garantie ^^