Xbox keeps looseing connection

Hello, for the last month my xbox keeps disconnecting from xbox  live,and often freezes alot now from disconnecting,my nat type is open,i just  swiched internets from at&t to xfinity,due to horrible connection and from my nat being strict from at&t now my my internet is better and faster and does not randomly go off but my xbox still has issues connecting,i can play games alone but when in a party xbox has issues staying connected and in the party.i traval alot and i take my xbox and where ever i go its fine but it just does not want to work with my internet. ive tried redownloading  my profile and i shut the router off all the time to see if that works but it just keeps loosing connection.it seemes to happen more at night but its hard to tell becaues it happens so often.please help!!!!

 

Question Info


Last updated July 4, 2018 Views 16 Applies to:

Hey there!

 

Sorry to hear you are having connectivity issues!

 

Could you please test your Xbox LIVE connection too see if you have any connectivity issues that are registered on the test? Here is a guide on how to do this:

 

  1. Press the Guide button on your controller.

  2. Go to Settings and select System Settings.

  3. Select Network Settings.

  4. Do one of the following:

    • If you are prompted to do so, select your wireless network name, enter your wireless password (if required) and then select Test Xbox Live Connection.

 

You may also want to try making sure that the required ports are forwarded on your router settings. There are 4 necessary ports required to be open for Xbox LIVE to run efficiently. These 4 ports are the following:

 

  • Port 88 (UDP)
  • Port 3074 (UDP and TCP)
  • Port 53 (UDP and TCP)
  • Port 80 (TCP)

For more information on how to forward the ports, please view the Xbox Network Ports support page.

 

Here are some home remedies (which may be shown in some of the support pages provided) that could help or solve your issue.

 

  • Try a wired connection (if not on one already)
  • Disconnect all other devices from your router. I.E iPods, Phones, Laptops etc...
  • Turn your router off for 10-15 minutes
  • Contact your Internet Service Provider (ISP) requesting for a boost on your connection (some providers follow through with this request, however not all. But is worth a try)

 

If none of the above works, please post back with the following information:

 


What Country/State/Province do you live in? 
Modem brand & model number: 
Router brand & model number: 
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT type?
Any Error Codes you encounter: 
Who is your ISP(Internet Service Provider)? 
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:
X:
Y:
Z:
ID:
L:
Q:
T:
D:
S:
C:

 

Hope this helps!

Keep us posted!

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same  problem. all ports are forwarded firewall is not restricting, and NAT is open.

tested connection and these are my values

W: 0000-0021

X: 0000-F001

Y: 20A8-48E0

Z: 0000-0000

ID: FFFF-FFFF

L: 8015-1103

Q: 0015-10F1

T: WIRELESS

A: 10.0.0.12/255.255.255.0

G: 10.0.0.1

D: 75.75.75.75, 75.75.76.76

N: HOME-88E9

S: WPA2

C: 1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there SGT SHAUN!

Sorry to hear about the similar issue. Since this thread is older, please post a new thread with the details you provided, as well as the model numbers of your router and modem. That way the community can provide support tailored specifically to you! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.