Xbox has been strange.

Last night I was in the middle of a game of zombies on black ops 2 and everything was normal, then after a while during the game, so nothing was changed in the settings, and then suddenly the heads of zombies started looking different colours and then just black, then when they got closer they were normal looking again. Then I started running around the map and the floors and the walls and other interactable objects were changing colours depending on proximity. Why would that happen? Also, when I turned my Xbox on this morning my screen was just black. If my Xbox is connected then my tv has a blue screen as normal. It allowed me to press the Xbox guide button and that came up like normal. So I tried going to the dashboard but then it froze. It also froze after zombies last night. Anybody have a clue why?
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Are any cables plugged in correctly?

If there's everything correct and connected properly but the issue is still present, please contact the customer support.

*** Volunteer Moderator & Xbox MVP ***

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello there!

 

Okay, please have a look at the Screen Freeze Solution page as that may help you in terms of the freezing screen issue. Also, try playing another game and see if a similar problem appears - if not, and the copy of Black Ops 2 was recently purchased, try going to the store of purchase and request a swap. (Only if the same problem does not persist on alternate games)

 

Hope this helps, keep us posted!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had that problem one night but haven't had the same problem again. All cables were and still are plugged in properly, so it's not a problem of that unless I need new cables. It's strange that it hasn't happened again, but I'm thankful it hasn't. I'll reply again if any change.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.