Xbox freezes trying to connect to live

I did the mandatory update from today, and now my xbox freezes anytime my profile tries to connect to xbox live.  It will just idle and hang when first turning it on if the system is set to auto-log on to my profile.  If I don't set it to auto connect to live, the console will boot up just fine, but when I try to sign into XBL with my profile it immediately freezes upon trying to sign in.  Anyone else having this problem and/or know how to fix it?

 

Question Info


Last updated July 4, 2018 Views 50 Applies to:

try clearing your harddrive cache

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the suggestion, but I have already tried this.  I have cleared the cache as well as completely formatting my memory unit ( I have 4gb slim). Neither seemed to work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same thing happened to me. It will turn on and show the loading screen but once it says I signed in it just freezes up. Sometimes it will just keep loading. Rediculous update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have the 4gb slim.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Got the issue solved!  @XboxSupport on Twitter helped my out.  If you go to System Settings then select memory, then press on the controller, Left bumper, right bumper, X, left bumper, right bumper, X, it prompts you to delete the previous Update.  Select Yes.  Then go recover your gamertag, it will prompt to reaply the update. Let it.  Then when your Xbox comes back on. Go back to recover gamertag and recover it.  Should work fine after its recovered.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah man

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.