Xbox does not connect to modem or network even if directly connected

What Country/State/Province do you live in?: New South Wales, Australia
Modem brand & model number: Motorola SB5100i
Router brand & model number: fs608v3 netgear
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?: not wireless
Things you have tried:
directly connected to modemn,
new cables,
resetting modem & router
checking modem settings
resetting to factory defaults

Is UPnP Enabled?" Unknown
Do you have a NAT error? If so, what is your NAT?: no known lat errors no known NAT errors
Any Error Codes you encounter:

Who is your ISP(Internet Service Provider)?: Telstra/bigpond

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:0000-000B 
X:4000-1001
Y:0000-0000
Z:0000-0000
ID:0001-0002
L:8015-1901
Q:8007-0435
T:wired
D:169.254.147.207/255.255.00.00
S:0.0.0.0
C:0.0.0.0/0.0.0.0

Xbox does not connect to network or even internet, bought new cable, checked if it was the therent ports, everytihg seems tip top

 

Question Info


Last updated July 4, 2018 Views 90 Applies to:

Hi Zelentron,

.

I see you have tried a new cable, and tried connecting directly to the modem and the router.  This would point to an issue with the ethernet port of your Xbox.  When you plug a known working cable into the Xbox, does the green light by the ethernet port ligt up or flash at all?  If it doesn't then I'd say that the port is dead and you'll need to get it repaired.  Post back and lt me know how you get on with this and I'll try to assist further if I can :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

The Motorola is a standard cable modem and will only offer an ip address to one device, the Netgear fs608v3 is a switch not a router so in your setup whichever device starts up first (your PC probably) will get the only ip address available.

If you powered down the Motorola and your PC and then kept your PC off and started up  the Motorola and then the Xbox the Xbox should connect.

You need to replace the fs608v3 with a router to solve your issue if you want both devices to work at the same time

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

my issue is resolved, I plugged in my xbox at a friends house, it failed the test and connected properly, then after returning home I reconnected my system, and now it connected fine

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yes, on both my modem and router there is a light indicating it can see it. however I tried to see if I could piggyback the internet from my PC, so tried to create a small network to do this, I made no changes to the cables, and set up this network not knowing if anything was working, no new networks came up in my connections. But know my xbox is able to go past the network section of the XBL test and now cannont connect to the internet

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is this something that has recently happened or have you always had trouble connecting your Xbox to the interent.  If it's a recent thing, can you think of anything that has been changed/added/removed from the network around the time the issue occurred?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

none lately

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you had any electrical storm in your are in those few weeks?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have not used my 360 in a few weeks, other than that nothing of great import has changed

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.