Xbox disconnects from Xbox live durring game launch. help please.

Whenever i start up a game it disconnects me from Xbox live and when i connect back, my gameplay is messed up. For example: When i start/play halo: reach, it says im a recruit from lobby view, and when i go in the armory, it says my real rank and real armor. Or when i start/play call of duty black ops, it says the server is offline. any reason and solution?

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

How long have you noticed this issue? Have you tried resetting your network hardware and recovering your Gamertag?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try clearing your cache on your 360? Here is how to do this: 

  • Go to the Xbox Dashboard, select the System Blade, and select Memory.
  • Highlight the HD symbol and press Y.
  • Press X, X, Left Bumper, Right Bumper, X, X.
  • You will see a confirmation message to confirm system maintenance, proceed.

Also try resetting your router or modem. I have heard of people having this issue and in most cases it just seemed to resolve itself. One guy suggest turning on Auto Sign-In when your Xbox 360 starts up. Just a suggestion.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

clearing the cache doesnt work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.