xbox disconnects frequently almost every hour

I am being lagged out of a game, then the party, then Disconnected from Xbox Live Randomly. Please respond so I can play in peace.


What Country/State/Province do you live in? Florida
Modem brand & model number: Brand: SMC Networks Model: SMCD3GN
Router brand & model number: Brand: SMC Networks Model: SMCD3GN
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? BLACK external adapter
Things you have tried: some port fowarding
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT? no/ open
Any Error Codes you encounter: none
Who is your ISP(Internet Service Provider)? Brigh
thouse/roadrunner
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000-0021
X: 0400-F001
Y: 20A8-4840
Z: 0000-0000                                                                                                                                                                                                        ID: FFFF-FFFF
L: 0015-10F0
Q: 801C-274C
T: Wireless
D: 192.168.1.1, 0.0.0.0
S: WPA2
C: 11

 

Question Info


Last updated July 4, 2018 Views 89 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

As a test is it possible to try to connect wired to see if you get the same problem, that way we can tell if its a wireless issue or not

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried it before with wired and it has never disconnected for me...but now since my router is in another room I am forced to use wireless.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok so its just down to wireless then, can you ensure your SMCD3GN is using the latest version of firmware and try the tips on here especially the one about changing wireless channels www.unofficialguidetolive.co.uk/.../111-troubleshooting-and-improving-wireless

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

so i tried changing my channel and it still occurred: I am currently trying these steps out to see if they work...is this a good idea?

1. Press the Guide button on your controller, go to Settings, and then select System Settings.

2. Select Network Settings.

3. Select Wired Network or the name of your wireless network, if you are prompted to do so.

4. Select Configure Network.

5. On the Basic Settings tab, select DNS Settings.

6. Select Manual.

7. Select Primary DNS Server.

8. Enter 4.2.2.1, then select Done.

9. Select Secondary DNS Server.

10. Enter 4.2.2.2, then select Done.

11. Select Done again.

12. Press the B button on your controller, and then select Test Xbox LIVE Connection.

*Make sure you disable Port Forwarding and leave UPnP enabled.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Never Mind no dice I was in the middle of a game and i got lagged out and my xbox live disconnected now I know for sure it's something to do with my router. anyone with SMCD3GN or RoadRunner ditch it. When I had Verizon last year it was so smooth!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So how far away are you from the router it may just be down to distance? And you don't have any obviously wireless devices in your path like cordless phones or wireless hi-fi's or anything?

Are all of your other wireless clients using Wireless N adapters? If so (stab in the dark) you could try selecting the "Green Field" option in the SMC's advanced wireless section.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you changed your port numbers on your router? I had to access mine due to nat type and connection issues. Theres lots of walkthroughs available on the web to help with this i hope this is helpfull.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am in the room right next to my router. No wireless phone...but I do have 4 Directv boxes in my house if that affects anything. I don't know what you mean by clients and where is the "Green Field" option I cannot find it?

I really don't want to mess with ports cuz im using the UPnP.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I mean do you have any other devices (PC's , iphones etc) using wireless, if so do they use wireless N or wireless G? If all of your devices use Wireless N you can give the Green Field option a go in your advanced wireless section menu on the router, it should be there somewhere its in the manual

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don't know how to find out if they do or not I have two laptops and three droid phones in my house...but I don't know what wireless they use... I do see Greenfield now though.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.