Xbox Dashboard Lagg

Hey all,

 

For a couple of months i'm having the issue of "Dashboard Lagg". It's not only me that encounters this issue, but almost my whole friend list.

When I turn-on my Xbox Console and sign-in in to Xbox Live, it does do that without any issues. Right after signing-in, it says "[Gamertag] has 26 friends online", just an example. Now, that circle from the dashboard is spinning and it just keeps spinning longet then it take usual. Normally it take about 2 á 5 seconds, now it will just take 15+ seconds. And that's not all yet. Now, Xbox Home is completely loaded. When I press the Xbox Guide Button, it laggs like (...). That just unbelieveble. It takes about 30 seconds, before I ca n press on Friends, Party, Messages, etc. Finally, when that is loaded, I'm trying to accept a Party Invite. Even that takes more then 10 seconds to load. When I joined the Xbox Live Party, it has to load again, I don't know what it has to load, but it is somthing leaving me with Voice lagg if I talk and if other players are in the XBL Party, they have all voice lagg. ABout 20 seconds later, Í'm able to do what I want to do. This issue is quite annoying. It's been present now for over 3 months, either before I entered the public beta.

 

Anyone able to assist me or someone else who has the same issue ongoing?

 

Thanks in advance.

 

Question Info


Last updated July 4, 2018 Views 48 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

try the following and let me know the results. Give your xbox a static IP address and forward that port on your router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi PainkilleR,

 

Thanks for replying, I have tried it, but unfortunately it didn't helped me.

Perhaps I was a little bit to soft in giving the amount of information, so here are all the things I tried:

- Disable Network Firewall

- Forwarding all ports associated with my IP adress, that has been set on my Xbox.

- Enable/disable UPnP.

- Mutiple times switched to factory defaults

- Using different DNS Servers

- Turning off multiple times the Router

- Switched from Wireless to Wired and back

- Re-downloaded Profile

- Clearing System Cache (possible corrupted updates)

All failed.

 

The Router that I own is a UBEE EVW 3200. My provider is Ziggo, but I know it is useless to contact them, cause the Rouer is fine, it's just the Dashboard.

Furthermore, when I leave a game: Xbox Guide Button - Xbox Home - Yes, I'm returing to Xbox Dashboard, and when I'm in a Party I got voice Lagg when I talk and if others talk they got voice lagg either. Massive voice lagg and it takes approximately 20 seconds when the loading is complete. That's all the information that I got for you. If you need specific information, just ask and I'll try to provide you with it. I just want this to be solved as quickly as possible. 

 

And of course using a static IP Adress, but no luck for me yet. I'll give this tip to my friends (a couple of them) and see what the results are.

Do you have another tip for me?

 

By the way, I think this is an issue of Microsoft self. If almost my whole friend list encounter this issue, then... yea, you know what I mean. :)

 

Thanks in advance.

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there, i have noticed the same issue on my Xbox 360 and kind of just assumed that it was because we were heading into Xbox One launch territory. I know it shouldn't make a difference, but everything seems to be taking longer to load up. All my other devices work fine, so hopefully it will be sorted out soon....or i will have my new Xbox One anyway by then :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Agent Flash,

 

That was my ittention too.

Since Microsoft has announced the Xbox One, it looks like they don't maintain the 360 with full attention.

That's the disadvantage of big coörperations. If they have somthing new in mind, the prevous project is less more important then the newer one.

Hope they will provide us with a solution very fast, cause this is just so annoying.

 

Looking forward to a reply from someone who can provide us with a solution.

 

Thanks in advance.

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could be a connection problem try turning off and turning back on the network connection to reduce lag or don't use too many devices so it wont lag

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi THE7HEYu,

 

Thanks for the suggestions. I have tried to insert my ethernet cable in LAN1 and disconnect the rest. By default, my cable from my Xbox to the Router is in LAN3.

I did this for 3 hours long, but no difference at all. The first suggestion you offered I have tried so many times and all without succes. If you don't mind, I skip it.

 

Do you have anything else to offer?

 

Thanks in advance.

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Anyone else able to assist? I'm quite sure I'm not the only one that having this issue.

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Thunder,

How full is your HDD? If your HDD is getting filled up, this can cause these exact issues you're describing.

To isolate the issue, does this happen when the HDD is removed from the console?

Let us know, and we can work from there.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Mister Ohnaka,

 

I really do apologize for the late response. I haven't recieved a notification from your reply.

 

But an answers to your question. I have currently 172 GB free out of 250 GB.

I had less then 100 GB free, but I removed some installed games and demos to free up space. I did not encounter any difference in the speed, It just keep loading for a  long, long time, even after creating some space on my HDD.

The Hard Drive that I own is an official Microsoft 250 GB Hard Drive.

 

Again, I'm sorry for my late reply.

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh and By The Way, I haven't tried to remove the HDD from my Console, but I'll do when i get home. So, I'll post back with the results in a couple of hours.

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.