Xbox 360 won't connect with an ethernet cable and won't use the wireless card

A few days ago I turned on my xbox360 and it just would not connect to the internet.  It has always connected just fine and nothing has changed as far as my internet is concerned.  It connects to the network but not to the internet.  I have always just used an ethernet cable to connect but when I tried to use the wireless it says the cable is connected (even when its not) so it cannot use the wireless card.  The other gaming systems, laptops, and desktops in my house all connect just fine so it is clearly just a problem with my xbox ... please help this is driving me crazy!

 

Question Info


Last updated July 4, 2018 Views 122 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Here's a long trouble shooting list.  Hope it helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks, but that is for when my xbox is connecting to the internet but not xbox live and my xbox wont connect to the internet either

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry.  Maybe that web site can help you somehow.  It's help me several times.  Good Luck though.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this is happening frequently with me too, It is like i have a 50/50 chance to get on xbox live, I have never had this problem before a couple days ago.  I turn off the console and turn it back on and sometimes it will sign me in and sometimes it will just say "ramman700 signed in" instead of "ramman700 signed into xbox live" when i go to sign in it just comes up with an error message, someone please give a solution to this problem?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you plugging the console into the router, or the modem directly? Try the modem if you haven't already.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I reset the router + contacted the internet provider, i got internet to my laptop and any other computer i turn on (even with all computers and laptops off it still has trouble connecting to xbox live on the xbox)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks for your help guys but nothing here fixes it im pretty sure something is fried in my xbox .  I think because I connect directly rather than using wireless a surge traveled my ethernet cord during a lightning storm and just fried my card

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That is a possibility...the simplest way to check that theory is bum a friend's console and plug it up to your ethernet cord.  If his console connects and yours does not with the same cord, then something is definitely wrong with yours.  Time for a $100 repair!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same exact problem and I had to reset my Parental Controls on my modem, and its working fine now...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You are replying to a very old post. They solved their problem 20 months ago

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.