xbox 360 wireless router connection problems.

I've tried EVERYTHING I can think of, I've searched many different support sites and I just cannot get my xbox to connect to my router and then to live. I've tried resetting to factory defaults and I've went and taken my IP address, the subnet mask, the gateway numbers and have manually input them, I know that the gateway cannot be the same as another number on my network so I added an extra number to make it unique and it still would not connect. I've tried using the WPA password and not using it, that doesn't matter. My router is a Linksys, I believe its one of the N- routers.I have the older xbox, one without wireless so we have a wireless adapter.
If anyone could PLEASE help me, I'm driving myself crazy trying to get this to connect and work, I'd really appreciate the help thanks!

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

first rule out your router as the problem and try connecting directly to your modem.  Next if it works hooked up to your modem update the firmware on the router. If that doesn't work looks like you went through the list of stuff to do you may just want to go out and get a new router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your gateway is your router, you don't change a gateway number.  You have to change your ip address so thats unique So say your default gateway is 192.168.1.1 with a 255.255.255.0 subnet mask...so your ip address would have to be 192.168.1.2 - -192.168.1.254

Here is an example of what yours should look like.

IP address         192.168.1.101

subnet mask      255.255.255.0

default gateway 192.168.1.1

Since you changed your default gateway your xbox isn't going to connect to your router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full so that people may help

Can you also add whether its the white or black external adapter

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks guys, I'm at work now but when I get home I'm going to go ahead and try these suggestions. I thought I read it was the gateway so I'll try making the regular IP address unique, hopefully that solves it if not I'll go through and manually hard wire it to make sure that it's not the adapter ( Which it's actually a greyish adapter...) Thanks, I'll get back to see if these worked or not!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.