Xbox 360 S suddenly wont set ip address

Just went to start up my 360 in my room..and found it would not connect to the internet ..i check Network settings and i noticed its showing this random longer ip address which is not what its suppose to be showing there.

So i restart my modem and everything...and still nothing..it wont obtain the correct ip address to communicate with the router.

I have another 2 xbox's in the house and they both re connected fine after i did the power cycle of the modem.


Does anyone have any ideas whats going on...the unit was working fine last time i used it.


Thanks in advance..

 

Question Info


Last updated November 12, 2018 Views 157 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Is that 360 wireless?

If so check that you are connected to YOUR network and not the neighbours...amazing how many people use no security on their networks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeh its running off wireless as it always has been.. its the slim model as well.

and im sure its not connecting to anyone else..as only my network shows up when it scans for networks.

Just all of a sudden it refuses to obtain a IP address.

I managed to set it up manually with a static IP and after 3 attempts it joined my network..but once i restarted the console. same thing again...it wont obtain the correct IP number.

ive reset my modem 4 times already and doesn't seem to help..all my other wireless devices seem to be working fine.

im totally lost why this is happening all of a sudden.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is it possible to get a cord to the 360 so it's not running wireless, also are the other 360s wireless as well? Also if you haven't made any changes perhaps your internet provider has done something.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

to hook it up via ethernet cable ill have to take it downstairs where the modem is.. i might do that today.

And yeh the other 2 360's both run wireless as well. one is a 250gb Slim and the other is a older arcade console with the black wireless adaptor.

its just the slim console in my room that is not connecting right at the moment...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could be a network clash?

Maybe there is something on your network that has automatically obtained the IP from your router that you are using for that console if you have set up a Static IP on it.

For me, I run my network back to front...meaning everything else (PCs, iPhones, iPads, wireless laptops, even my new flash tele :), anything wireless or wired) I have static IPs for and have my Xboxs (4) set to automatic. NAT is always open on them and they have priority on the network...having a lot of wireless devices can kill networks if not managed, maybe check the IPs of every other device to see if there is a clash?

What modem/router are you using? and can you log into it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Firstly I must say thank you Blue duck for all the replies. much appreciated

this morning I turned on the 360 in my room..and it connected to LIVE and my router in the first go by itself. Now I let it run for about 30 mins on the dashboard and I found it dis-connected from LIVE twice ..Started up Forza 4..and while playing the game again it dis-connected in around 15-20 mins into the game..so something could still be wrong???

It could have be something with the network..as i notice when it played up and didn't connect to LIVE when id go to configure network and check the IP number in there its showing a completely different number . like 164.158.0.114.. normally it should show 192.168.0.8

Yeh I guess i should have always set up my other devices with a static ip...but as u buy one item over time i guess i just found it easier to let them obtain it auto. im lazy i know..lol

I also checked all my other wireless devices and they are not taking the same ip number.

i know once i restart my modem..i pretty much go through and power up each item in the same order every time...so something like this never happens....

I've had this set up going for like over 3 years and never had any dramas so really strange why now something happened.

The only thing is for the NAT type...how do you check if its open on the router? for this i have no idea..lol

The modem/router I'm using is: Netgear DGND3700. and yep i can log into it..

once again thanks for all ur help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is it possible your router is not powerful enuff? Also I had similar problem with a Laptop in certain areas of house and found router had to changed from auto channel to channel 5. Found out by just changing channels till had best overall connection! Or maybe there is another signal between interfering. Anyhow goodluck Mate!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Chris that IP looks like, and could be from a "hotspot"...whether an iPhone is hot spotting are you live next door to cafe. There is definitely something different going on "around" your network...I really can't see it being a problem with Home Network.

I can wifi hotspot my iPhone to a 360 and connect to LIVE...it does drop out a bit but it can connect.

When this drop out occurs check the Network settings on your console and see if this random IP comes up...then do a search and see what available networks are nearby. If something random pops up then see if you can "ignore" it in the settings...I don't know if the Xbox can this as I have never had to do it.

It is a curly problem you have there, so I do apologise if this does not work :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@G65Mechaniac: well I've had the same set up since the start of the year..nothing has moved position and everything was fine..never had a single problem before..so it's weird now why it's doing it just to 1 console only.

@the blur duck: i can tell u i live nowhere near any cafes..lol and yeh i don't understand why that weird IP address shows up in there.. ive checked countless times for the networks ..in the area where it scans them..and only mine shows up which says NETGEAR and has 3-4 bars of strength. no other networks ever show up in there.

Last night again it started to do the same thing..would refuse to connect to live and was showing that different IP address..

But even during the day when it was connecting to LIVE it would be dis connecting very often.. like with in 3 hours of gameplay it went offline like about 8-10 times id say.

I'm just really baffled as why this is happening now..if i changed something fair enough..but i haven't so i don't get why its gone crazy all of a sudden...hopefully if i get some free time today..im gonna move the console and see what happens..and lastly try a Ethernet cable..

thanks for all the suggestions guys

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

chris.

i would change the name to your network and change what radio number it is on.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.