Xbox 360: Kinect stops working after a few minutes

I have an original Xbox 360 console, and I received a new kinect game as a gift.  I haven't utilized the kinect features in a long time, but it's always been plugged in, and I have always been able to see the little rectangle in the lower right corner highlight where my hands are.

I am trying to play the game, and it is not detecting anything.  So, I go to the kinect tuner, and it can't adjust for the right angle, doesn't detect anything, and I can't do any of the steps.  

Tried unplugging both the power source and the usb for the kinect and replugged them in.  Kinect works for about 20 minutes, then stops.  Back out of game, and see the rectangle in the bottom corner showing static white and black lines all across it.  No movement detected when I move about.  Try kinect tuner and configuration again, still can't detect anything.

I have gone through the whole process of unplugging and plugging back in several times now with the same results.

Any insights or ideas of how to fix this?  It is beyond frustrating.

- Paul 

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Also, I have an Xbox 360 S console, and just tried hooking the kinect up to that, (not using the power cord per the setup instructions for the S consoles) and the rectangle just shows a black box, no movement or anything.  Tried kinect tuner and nothing.  It isn't getting any information from the kinect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.