Xbox 360 keeps disconnecting from xbox live

What Country/State/Province do you live in?             San Francisco, CA  USA

Modem brand & model number:                   D-link DCM-202

Router brand & model number:               TP-Link TL-WR841ND

Network Connection Type:        Wired

If Wireless, what type of encryption are you using?

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried:     Resetting the moded, router, system tests and changing network setting on xbox.  Recently doubled the speed of our internet connection and still did not help.

Is UPnP Enabled? Yes/no/Unknown      unknown

Is NAT Type Open?    Unknown

Any Error Codes you encounter:    Just says connectin lost. or disconnected from xbox live.

What type of internet do you have? Cable/DSL/T1/3G? Cable

Who is your ISP(Internet Service Provider)? Comcast

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen? It tests OK, I start playing, and after about 10-15 minutes I get disconnected.  This happens consistently about every 10-15 minutes.

 

Question Info


Last updated July 4, 2018 Views 100 Applies to:

I am having similar problems.

I have been using the same modem and set up for a while now. There is a modem/router connected to the main computer. My computer in my room is connected via wireless to the router. My xbox 360 is connected to the computer that is wireless and I have the connections bridged and set appropriately, and the 360 see's my computer and I can even play for about 10 or so minutes even win a round or two in some fighting games, but then it disconnects me from xbox live entirely and I have to manually click to sign back in. If it wont let me connect going to the network screen and trying to test connection always re-connects and then once I try to play it disconnects again.

Possibly an issue with Live?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The thing I would double check is your internet provider, which is comcast in your case. Ask them if they can help you with your internet bugging up your gaming setup.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello MALTE5E - thank you for your post! One thing I would like to have you try in order to help us determine where specifically the issue is would be to directly connect your console to your modem, bypassing your router. You can do this via the same ethernet cable to you have connecting your console to your router, assuming it is long enough. This will be just for testing purposes, but it will tell us a lot, so let us know if the issue persists using this setup! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Evray - I have answered to your OT (Original Thread). Repost to this thread so we know how it goes.

Have a nice weekend! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did connect my xbox directly to my cable modem and it still disconnects.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Falcon!
Ensure you have the latest firmware for your modem and router. Visit manufactures website and look up if there is a newer firmware available.
Clear Xbox system cache.
You have recently upgraded your internet i suggest you try and reassign your modem a new IP address. Easiest way is to unplugg all your network devices over night.

Login to your router. If your ISP provides a PPPoE connection, select PPPoE/Russia PPPoE option.
Look up Max Idle Time. 
Make sure the value is set to "0" and click Save.
Choose menu “Forwarding UPnP” Make sure it is enabled.

Reset your Xbox network settings back to default.
Check if you get any NAT error: Press the Guide button on your controller, go to Settings, and then select System Settings. Select Network Settings, select Wired Network or your wireless network name (if you are prompted to do so), and then select Test Xbox LIVE Connection

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem here. Been happening for just as long. None of the threads have helped. Is this really what I pay for every month? Seems like PS3 would be a whole lot less troubling. I've had 10 xboxes since they've came out. We'll say each one was $200 (and that's a very generous under estimate) that's $2000! Not to mention the $10 a month for Live (again an under estimate) that's another $800! Each one messes up somehow that I have nothing to do with. Whether it's a red ring or now this. Get with it Microsoft. Your one of the wealthiest companies in the world. Why don't you put out a product that resembles that. This is getting a little ridiculous.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello Got2Jibboo - Thank you for your post! We would love to help, but we do ask that you create a new thread detailing your issue, and include the information requested in bold by our Start Here sticky (forums.xbox.com/.../155724.aspx). That will really help us help you! Thank you! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.