XBOX 360 Freezes at Start Up

I have a first generation XBOX 360.  I haven't performed an update for several years.  I recently purchased a new game and decided to update the system using the USB port.  Now, the console locks up just after the spinning globe appears on the screen.  It does it in the same place every time.  I've tried removing the hard disk with no success.  Did the update cause the issue?  If so, how can I reload the update?  I can't access the dashboard in its current condition.  Thanks!

 

Question Info


Last updated July 4, 2018 Views 31 Applies to:

Sorry to hear about your problem.

 

Do you have any error codes at all or does it just jump to the spinning globe?

 

Try this link.  It will show how to install the update.

 

Hopefully, this will solve the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks.  I performed the update using the link you provided.  This is when my console locked up.  I did not receive any error codes and I don't have any red lights.  Is there any way I can boot from a disk?  If I can get to my dashboard, I think everything will be fine.  It's almost like the update didn't complete properly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A few things to try and get to the Dashboard:

 

1. Start up the console while disconnected from Xbox LIVE and/the Internet.

 

2. Remove the external harddrive and start up the console.

 

* If you get to the dashboard go to System Settings and Clear your System Cache. Then reinstall and/or download the System Update.

 

3. If you continue to have this issue call Xbox LIVE and request an RMA even though it's a 1st gen unit and likely out of Warranty. It's possible that the System Update failed in someway.

 

Good luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Crazy Beard.  Options 1 & 2 did not work.  I'll be going with option 3.  Hopefully they can get me back up and running.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the exact problem and can't get to the dashboard.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there MLGxCobb!  Did you try the steps in this thread?  Please give them a shot.  If there's no love there, then you can start a fresh thread and we'll be happy to take a look!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've had the exact same problem as MLGxCobb. Can you help me too???? My 1st Gen 360 freezes right at start up. Right when the swoosh comes around the globed X.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there WhiteS0X14!

Go ahead and make a new thread detailing your issue and any steps you've taken so far to fix it. That is how these forums work best as it lets us tailor our support to your specific issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.