Xbox 360 Elite wont detect 120 GB HDD Hard drive ( please help )

Hello , I have had my xbox for 20 months and now all off a sudden it has stopped working, I have recently purchased 12 months xbox live and a few weeks ago it was working perfectly until one day i turned it on. 

When i turn my xbox on it loads up, The dashboard loads up and then it says no profiles found. I go over to System settings > Memory > Unformated.  I reformated the hard drive and after it formated it still said it was unformated, I searched support and tried troubleshooting it by turning it off and unplugging the cables at the back and removing and inserting the hard drive and it still does not work. 

Today i turned the xbox, I constantly turned off and turned on the xbox, let it warm up and unplugged cables and removed the hard drive a few times and got it to work. I tried recovering my gamertag and it said i had an update so i began the update. Waited a few seconds and the update reached about 50% complete and then i received error code 351F-0000-0080-0300-D000-0185. I checked the forums and they all said to clear the system cache so i did, I cleared the cache twice and tried the update again. The update got further to about 75% and then i received the error code again. I tried turning the xbox off and on and as i turned it on again the xbox took 5 minutes to laod up and after it did load up it said the hard drive was unformated again ...

When i go to system settings > memory it stops for a moment and then it says unformated. When i turn the xbox on it takes a while to load the dashboard up. I dont know if this has anything to do with the hard drive. This problem has happened to some people i know and i hope that you can help me resolve the issue.

Thank you :)

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hey there, this is what the Xbox Support site says for your error code:

"A storage device (memory unit or hard drive) was not found during the software update. Follow these steps:

Reboot your console with the disc that prompted for an update. If that fails, try updating your console software by copying the update to a USB flash drive or CD."

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.