Xbox 360 4gb slim disk drive running and won't load apps after game exit unless I open disk drive first

I hope I can get some help here. i bought my xbox 360 slim about 6 months ago and from the first day (well after the update) I can't get my apps (crackle, zune ect...) to load without opening my disk drive first. The reason is the disk is still running and the system locks up until I open the disk drive. This stops the disk from being read endlessly and allows the xbox to load the apps. If this was windows computer I would say it is a boot sequence problem and I would just go in and turn off read from disk and read only from hard drive. But this is not windows and is an xbox and I turned off load disk from startup and that didn't do anything

So here is what it does. I play MW3 or skyrim, I get sick of playing so I try to goto elite or to crackle. it locks up, the hard drive is chugging away and making a buzzing noise like it is trying to read the disk, the problem is that it should not being trying to read any disk. Rather it should be stopping and then load the app whether it be elite, crackle, zune, or whatever. But it never does i have waited an hour and it still just jugs away at trying to read the disk and thus is locked up.

I then have to turn off the xbox to get back to my "dashboard" where it sometime just lock at the splash screen, well until i open the disk drive tray and then it works just fine. I have found away around this, if I just back out to the dashboard from the game it goes straight to dashboard without delay but it will not load apps unless I open the disk drive first and only then can I then load my apps. This is also a problem with updates, it loads the updates and then the disk drive starts running again if I have a disk in (if no disk in drive it is fine) it trys to read the disk and just stay reading until I turn it off. I have waited up to 1 hour and it would not install the update, but as soon as I open the disk drive it works. There seems to some kind of conflict here. its like the xbox can't process both apps and try to read the disk drive at the same time. That makes sense since that could lead to a "fight" or conflict in data transmitting. it is just bogged down by a disk drive that should not be running and the xbox trying to read it and at the same time load up apps from the hard drive. So it just locks.

Here is what i have done. I have cleared the Cache. No help

I have tried ever game I have,  same problem with the disk drive trying to read when it should be shutting off to load apps.

I have removed my hardrive (one I bought brand new for this system, it cost a lot too but anyway), still does it.

I have unplugged it from it power supply for 30 secounds and then rebooted, no help

I have moved the xbox to wide open space, on a egg crate in the middle of the room. same thing

Can some please tell me how to get the xbox from reading the disk drive when I want it to just stop and load from the harddrive my apps? Or do I just need to send it in and have xbox deal with it. I want to avoid sending it in as I am addicted to MW3 and have clans battles to attend, so any down time I want to avoid.

thanks for any and all help and If anyone is having this problem I hope this helps you as well. God speed

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

There is something going on with the disk check system from the sounds of it -

You may want to look into have the console repaired.

support.xbox.com/contact-us

You will want to phone support First to make sure there is nothing that can be done(I have not seen anything on the forums)

Then you can register for a repair here and save a little $ from doing it on the phone.

https://myservice.xbox.com/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How is your console set up?

Go to Settings - System Settings - Console Settings - and then Startup

If it's not set for Dash... change it to Dash to see if that helps.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.