XBL Randomly Disconnecting

What is happening:
XBL will randomly disconnect. When I try to reconnect it'll reconnect instantly but the random disconnects causes me to drop out of games and prevents me from downloading things.

Router:
Cisco RV110W

Settings:
uPNP has been enabled

I've tried forwarding ports 88 and 3074 to the XBox

The XBox has a static IP, I've tried Dynamic with no port forwarding, but it's the same.



XBL Status Code:

W: 0000 - 0021
X: 0000 - 000D
Y: 20A8 - 4800
z: 0000 - 0000
ID: FFFF - FFFF
L: 8015 - 1004
Q: 8015 - 1004
T: WIRELESS
A: 192.168.1.113/255.255.255.0
G: 192.168.1.1
D: 192.168.1.1
N: TARDIS
S: WPA
C: 6


Speedtest results:


Ping test results:


Clearing the Memory Cache does nothing.
 

Question Info


Last updated July 4, 2018 Views 14 Applies to:

Good Stats!

Sounds like the local profile is out of date or corrupted, and when an app or routine asks for data from it, it causes the involuntary disconnection. I'd start by clearing the system cache (it's just temporary files plus game updates, automatically reloaded) by:

1) Tap the silver Xbox Guide button on the controller, go 2 clicks right to Settings, pick System Settings.

2) Select Storage (or Memory if Storage).

3) Move over any hard drive or memory unit (not the Cloud) & press (Y) on your controller & pick Clear System Cache.

4) When asked to confirm storage device maintenance, choose Yes.

Delete profile from your console

1) go to http://xbox.com/accounts & click on Sign in at upper right - if you can't sign in then ** STOP: DON'T ** delete your profile. Please call Xbox Support http://tinyurl.com/XBLnumbers Option 2 for help with your account. If you can sign in, delete & redownload your profile on your Xbox this way:

2) Go to Settings - pick System - choose Storage - pick All Devices - choose Gamer Profiles

3) pick the gamertag choose Delete, and pick Delete Profile Only.

This deletes the profile but leaves saved games and achievements. Now, re-download your profile.

Re-download

1) Tap the silver Xbox Guide button

2) Select Download Profile (and if you don't see it, press the blue X button to make sure you're not signed in) and proceed with Profile Download.

3) Enter the Microsoft Account addresse for your Xbox LIVE gamertag when asked.

4) Enter the password for the Microsoft Account.

4A) If your account is an Xbox LIVE child account, the parent’s Windows Live ID & password is required as well to download your profile.

5) Pick the storage device for your profile (choose Hard Drive if you have one, or Memory Unit if you don't have a Hard Drive).

6) When the download completes you will be asked if you want the console to remember your password. If it's your home console, I'd say yes, otherwise I'd think carefully about leaving my profile unprotected on somebody else's Xbox!

7) Sign in, and retry.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried all the settings outlined above and unfortunately it does not solve the issue. I still get randomly disconnected, even when I am just viewing the dashboard.

I'll pull the status code next time it happens. I am currently going to try to watch something on netflix to see if it happens again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

XBL went out as soon as I started playing one of my arcade games again.

Immediately Quit and ran the "Test Xbox LIVE connection"

Here's the info:

W: 0000-0021

X: 0000-F001

Y: 20A8-4840

Z: 0000-0000

ID: FFFF-FFFF

L: 0015-10F0

Q: 8015-1004

T: WIRELESS

A: 192.168.1.113/255.255.255.0

G: 192.168.1.1

D: 75.75.75.75, 75.75.76,76

N: TARDIS

S: WPA2

C: 6

I reset the DNS to automatic, but pointing it directly to the router like my laptop is set up doesn't seem to make a difference

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you using a wireless headset? If so try moving the head sets receiver away from your xbox. I was having the same problem. This fixed it for me. The receiver is interfering with the signal.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The only wireless device that I have near my consoles would be the wireless signal being generated from my surround sound system.

However, I admittedly can not remember if this problem existed with this router/xbox combo before I got that for my rear speakers.

I'll investigate and check it out. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

dont use UPnP AND Port Forward. On a home Router you can only use 1 option ! Disable Port Forwarding and DMZ and only use UPnP and the restart your Router.

You can alos check if you have the newest Firmware for your Router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've moved the Wireless signal from my surround sound further away from my xbox, and disabled port forwarding and DMZ, unfortunately nothing's changed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having the same problem. I'll sign in, and then just get booted back off. It's gotten to the point that I've actually started using my PS3 and my Home Theater system for Netflix/Hulu/etc instead of the 360.

All of those are staying up and running, and I've kept an eye on my SNR/Attenuation on my DSL modem and it all stays within specs and shows 0 data error. Literally 0 CRC errors, no retransmit, no pushed packets, etc.

The 360 will sign in...and within minutes I'm back off again and having to sign back in.

I've done the cache clearing, downloaded the profile again, etc. It was fine until within the last week if I'm not mistaken.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="Mountain Dew"]

I've been having the same problem. I'll sign in, and then just get booted back off. It's gotten to the point that I've actually started using my PS3 and my Home Theater system for Netflix/Hulu/etc instead of the 360.

All of those are staying up and running, and I've kept an eye on my SNR/Attenuation on my DSL modem and it all stays within specs and shows 0 data error. Literally 0 CRC errors, no retransmit, no pushed packets, etc.

The 360 will sign in...and within minutes I'm back off again and having to sign back in.

I've done the cache clearing, downloaded the profile again, etc. It was fine until within the last week if I'm not mistaken.

[/quote]

Same thing has been happening to me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Mountain Dew!

Appreciate if you can create your own thread, detailing your issue. Be sure to post up any error code you're getting.

Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.