XBL Party disconnecting, isntantly reconnecting

Hey guys and gals I was hoping yal could give me some insight on an issue I've been having. I'll be playing Black Ops 2 with a party of friends, then I'll get kicked from the party and (about 90 % of the time) instantly put back in. Once i'm back in, it is no problem but it is really annoying for myself and the other members of my Xbl party. Im wondeirng if this is an Xbl issue of mine, or a black ops issue, which im SURE it is. any help would be great.  thanks guys/gals

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

it could be a Problem with your NAT. It could also be a Problem with the Nat type of 1 party Member. Your NAt and his NAT gets a Problem. Do you have an open NAT? You can test it in Dashboard. What Router do you have? Be sure that you have the latest Firmware of Router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My NAT has always been open because that is one thing I constantly keep in check. As far as the other party members, they seem to have open NAT as well. I have an Arris Tg862 gateway through xfinity. I know XBL has some issues with this one, so I am just looking for the best solutions. I recently factory reset it to reconfig the settings, so any port forwarding tips and such would be appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you read here it´s a Firmware Problem - I think you can only try to get another hardware from your ISP.

It´s a new Review. But Read the text especially this:

Contact your ISP (presumably Comcast) and get a replacement. The firmware that Comcast uses on the TG862 and TG852 has a flaw that puts Xbox 360S consoles on the blacklist and refuses to connect to them. Usually tries to tell you your password is wrong. A wired connection, or bridging it with another router can temporarily fix the problem, but it won't be fixed permanently until they update the firmware. Almost any other wireless gateway will work; Comcast will probably give you an SMC.

www.howtomakeonline.org/.../ARRIS-TG862-Gateway-Review.html

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for leading me in that direction. I have been reading about the tg862 and im in the process of getting new hardware. I did some internal gateway changes and I played for several hours with no issues. So i'm hoping this can continue. I'll be posting again if the problem persists. Thanks again tho rozilla

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.