XBL disconnecting only when playing a game

This issue started a little over a month ago, so every time I turn on my xbox it doesnt auto connect me to live anymore so I sign in fine and it will stay signed in until I launch a game. I have 2 other console in the house with no problems. What could possibly make XBL only disconnect when I launch a game? Please help, this sucks.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

@TJD 32204 - Have you tried to clear your XBOX 360's System Cache? Instructions located here. You can also try to delete your gamer profile and then download it again by following the instructions here (instructions to delete the profile are listed on the bottom, instructions on how to download the profile are on the very top). Let us know if that helped you at all after you've followed those steps.

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, I'll try that now and let you know

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Clearing the cache didn't work so I deleted my profile but now it won't let me sign in to redownload it. Connection test says failure to obtain ip address but why do the other console not have the same problem? I really don't understand.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried to make sure that all other XBOX 360's are offline, reset your router/modem and then turn on your own XBOX 360 and try to recover the account. It's quite possible that 3 XBOX 360's might be an issue for your router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I only have 2 of them hooked up atm. I recovered my profile but as soon as I launched it disconnects. I can't figure this out, why would it be having trouble with the ip address after all this time it has worked fine. Nothing has changed except for me getting a new tv.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there TJD! So your other consoles are working fine, but this one is not. Is there any differences between the setups, like wired/wireless connection, plugged into the modem or the router, model of the console? Try simplifying the connection and just plug the console in to the modem to see if that works. Let us know, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.