XBL constant disconnect while playing Blops2.

So I´ve been having XBL issues with Black Ops 2. So I sign in to live, then I startup the game. I play a couple of matches and the terror starts. I first lose connection to the host, after that from the xbl party/game party. And about 10 seconds later im disconnected from live. I can either sign back in instantly or have to restart my xbox/router.

My Hardware:

Router: easybox 803a

Connection type: wireless N router/dlan 200mbits connector

DSL: 6mb down/0.4mb up

NAT is open

While live is down my laptop and smartphone still work. I have my LAN cable connected to a specialsed DHCP slot.

I´ve also deleted the title update and cleared my HDD cache. So I´ve absolutley no idead what to do next. If anyone had this problem and solved it, please let me know.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Sounds like the local profile is out of date or corrupted, and when an app or routine asks for data from it, it causes the involuntary disconnection. I'd start by clearing the system cache (it's just temporary files plus game updates, automatically reloaded) by:

1) Tap the silver Xbox Guide button

2) Select Download Profile (and if you don't see it, press the blue X button to make sure you're not signed in) and proceed with Profile Download.

3) Enter the Microsoft Account addresse for your Xbox LIVE gamertag when asked.

4) Enter the password for the Microsoft Account.

4A) If your account is an Xbox LIVE child account, the parent’s Windows Live ID & password is required as well to download your profile.

5) Pick the storage device for your profile (choose Hard Drive if you have one, or Memory Unit if you don't have a Hard Drive).

6) When the download completes you will be asked if you want the console to remember your password. If it's your home console, I'd say yes, otherwise I'd think carefully about leaving my profile unprotected on somebody else's Xbox!

7) Sign in, and retry.

 

That that does not resolve the problem, a sequential power cycle is the next step in clearing connection problems, and the order and timing of the steps is important to success:

1) turn off the Xbox and unplug the power supply cord from the back of the Xbox then

2) unplug power from the Easybox DSL gateway

3) Wait at least 5 minutes then replug the gateway power.

4) Wait 'til the light on the front of the modem/gateway which says BROADBAND, ONLINE, READY, or DSL is on solid (not flashing), then 

5) Plug in and turn on the Xbox. 

 

If the problem persists, please send us the rest of the info we need from forums.xbox.com/.../155724.aspx so we may work on this further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can delete your profile ONLY and then you are able to download your account again. It should work. I have tried it myself and it had worked successfully for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.