XBL Connection Problems

Several days ago, I would receive an error when I attempted to download the recent update. Shortly after, it "magically" allowed my Xbox 360 to download the update. Xbox LIVE worked for a while. Then, my Xbox wouldn't connect to Xbox LIVE (it could connect to the internet). I tried a boatload of things. After about 3 hours, it began to work again. Now, the same problem is happening. I am unable to connect to Xbox LIVE yet I still can connect to the internet. I have two other Xbox 360s in my house which both work perfectly. Neither had a similar problem. I use a Wired Connection. I have tried replacing the Ethernet cable, plugging the cable from my Xbox directly into the wall (instead of using the "Linksys EtherFast 10/100 8-Port Workgroup Switch"), restarting my modem, reforwarding my ports, and restoring factory settings. I'm not sure what else I can do. I've been using the same modem since I got my Xbox 360. 

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

It appears it fixed itself again. If it happens I will make sure to post specific details.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

And post back your details in full (the bits that are in bold on that post) so that people may help

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.