XB1 Dashboard

Ok so for like the past week my pins or the store tabs don't show up when I log into Xbox live on my Xbox One. I can still use Netflix and Hulu and play games online but why aren't my Pins and Store tabs working? Is anyone else having this problem as well?

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yeah I'm having the same problem.

Although I've now just rebooted the console and they're back now.

I've had this issue in the past - usually a hard-reset can fix it. Sometimes it occurs as part of the update preview program, if you're a part of that and the hard-reset doesn't fix it, you may just have to wait it out until the update goes live for everyone and it fixes itself. If you'd rather not wait, you can always post about this in the support forums, which can be found at www.xbox.com/support. ;)

Just to confirm the above, I had the issue for about 4 days. A hard reboot fixed it right away.

now that you mention it, i've seen this happen on and off for me, but seems to come back on it's own, like my media pins are gone and the store tab is gone, i think nothing of it and start watching Netflix and the next time i go the home screen everything is back.

Ok did the hard reset and it worked. I always forget about being able to do that and it seems to be the miracle worker for about everything lol

Not having the pins is a bummer, but as long as you have the Kinect and don't mind using the voice commands, it's still easy. ;)

Glad its all fixed for you. The hard reset is a life saver in a lot of circumstances. Thankfully I haven't had to use it myself for a week or so now :D

more like the life support...temp fix is all..there are real issues going on here.

In the latest non-beta dashboard, I noticed that if I used the "move to front" option to try and organise my pins, it would sometimes cause 2 or 3 of them to disappear, then they'd randomly reappear later on. If I didn't use that option, the pins were fine. The latest beta doesn't seem to have this issue, so it must have been a bug that they've squashed.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.