X1 Controller Mic Port Issue?

Up until about an hour before this post, my Microsoft stereo headset/adapter has been working fine with no issues. my controller shut off due to inactivity whilst i was making food, but when i came back to it, my controller wasn't picking up the adapter and/or headset. I believe it to be a controller issue as I tried the standard chat headset and the same thing is happening; I plug the headset in and it isn't registering. The mute button doesn't light up when pressed, and there's no beeping after numerous volume changes.

I've tried turning the controller off/on, hard-resetting the xbox and everything else i can think of. Has anyone else ran into this issue and found a solution or do I need a replacement controller?

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

Interesting, by hard reset you mean you have unplugged your console and plugged it back in (leaving the adapter and mic plugged in) and it still isn't registering?

Also, you are trying to update the controller with the headset plugged in via usb?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.