X-Box Continually Disconnecting !!!

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

I am guessing your post did not show up. This sometimes happens with the new forums. I would first

run a network test to see if it list any problems.

If you are behind a router make sure you upgrade the firmware of that router to the latest firmware issued.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi DragonExadon....Don,t know why the post isn,t showing...I have tried laptop thru the wireless and thats not even connecting...neither is my phone at present...think the cause is  Video-Combi..(interference)..its copying tapes at the moment and its 2/3 feet away from the router.

The router has the latest firmware....Do you know if Microsoft still have problems with other people disconnecting or has that issue being fixed?

Thanks for the reply..

GerryMac.

YNWA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The issue was solved a few days ago. That issue was crazy. When you connect, normally, and do a network test what error do you receive?

Have you tried to directly connect to your modem to see if it is the router?

If you are connecting via wireless then it could be due to signal loss. How many bars of strength do you have?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok thanks for that update...When I run a test all I get back is  "There is a problem with your connection,please try these....there is always 3 bars on the wireless signal..Its strange,cause the PS3 doesn,t dis-connect as much and thats in the other room.

What happened yesterday was a first and I know it was down to interference from the Video-Combi-nothing in the house was connecting to the router.

How do you get to the page on the console for up-dating? Would it need updated?..Have tried finding this but can,t.

If problems persist in future,I,ll connect(wired) to the router and see.

Cheers....

YNWA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.