Wrong Xbox Live Tenure

I've been having issues with my tenure similar to what I've read from others on the forums. My tenure should say 10 years but says 7 years right now. I first noticed it about a week ago and have tried deleting my profile, clearing my cache, powering off my console for several minutes, and then redownloading my profile with no success. I've tried this multiple times as well as all of the suggestions I've seen listed by other users in forums I've read. I've been an active gold member since Xbox Live first started with no breaks in my subscription. Does anyone have any suggestions and is this still an ongoing problem for anyone else? Thanks!

 

Question Info


Last updated July 5, 2018 Views 7 Applies to:

@Rykker - I see it being fixed finally for other's like us with the same pattern of 10 years showing 7.  Still an issue with my account though.

One thing go to commerce.microsoft.com and look at the history for your account and tally it up and post back for support to see.

Example Below as it was for me - oh and you'll probably see back in 2005 a short stint where you paid for gold it ended and then picked right back up again for the remaining days because you took that nice one time offer to get a 20% discount for as long as you remain gold there after - I think this is where it's tripping up.

Start                     End                     Status    Days

Nov 18th 2012     Nov 18th 2013    GOLD    Current 84 days

Nov 18th 2011     Nov 18th 2012    GOLD    365 Days

Nov 18th 2010     Nov 18th 2011    GOLD    365 Days

...

...

...

Cheers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would just wait it out. My issue got fixed but it took awhile. Its no use getting mad over a little thing like this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Should be resolved by now. Please clear your cache and redownload your profile. If that does not fix it them please start a new post, and include the start/end dates of each subscription using th data from http://commerce.microsoft.com , as CyberMaxX showed below.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

CyberMaxX, I went to commerce.microsoft.com and looked at my billing history. My Xbox Live Gold has gone uninterrupted since I originally subscribed 12/27/2002. My tenure should say 10yrs but still says 7yrs and I have repeatedly deleted my profile, cleared my cache, and redownloaded my profile with no success in fixing the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here are my renewal dates. There has never been a break in my gold subscription.

Start                    End                   status

12/27/2002         12/27/2003        gold

12/27/2003         12/27/2004        gold

12/27/2004         12/27/2005        gold

12/27/2005         01/11/2006        gold

01/11/2006         01/11/2007        gold

01/11/2007         01/11/2008        gold

01/11/2008         02/22/2008        gold

02/22/2008         02/11/2009        gold

02/11/2009         01/18/2010        gold

01/18/2010         01/20/2010        gold <------I think these two day periods are from when XBL was down for maintenance

01/20/2010         02/06/2010        gold          or something and we were given a couple of days.

02/06/2010         04/11/2011        gold

04/11/2011         01/17/2012        gold

01/17/2012         02/05/2013        gold

04/12/2014         04/12/2015        gold <------These two most recent periods are listed out of order for some reason.

02/05/2013         04/12/2014        gold        

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm still not fixed and I even showed them where the issue lies, at least for me based on what I see in my commerce history. I can do simple math, obvious who ever programmed tenure routine can't.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, i've got the same problem as he does

Start                    End                   status

26/02/2010         26/03/2010        gold

03/05/2010         03/06/2011        gold

06/03/2014         06/04/2014        gold

12/06/2014         12/07/2014        gold

16/09/2014         16/10/2014        gold

29/10/2014         01/12/2014        gold

the page is kinda glitchy and you have to do this manually :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, Ohao! It seems that you've recently gone to a free account instead of a Gold account. This would be why your account is showing 0 Tenure right now; your account will temporarily show 0 tenure until you get gold. Rest assured, your tenure is still within our system, though. Once you purchase or add Gold onto your account again, it takes about a full billing cycle for it to refresh.

This thread is almost 2 years old. If you need further assistance, please post up a new thread detailing what you're running into and troubleshooting you've completed. This way our community can get you the individual support that works best on the forums. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.