Wrong Language

I Just got my son a new X box,  but, when we plug it up everything was in Japanees.  Some boby help please!

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

You will need to go the system settings hopefully this will help translation: (possibly using google translate)

Press the guide button go all the way to the right and press this one:

System settings: システムの設定

Console settings: コンソールの設定

Then language: 言語

I tried using google translate so see if you can find symbols similar to those if it doesn't help please let me know.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is there anyway to reset to the factory settings?  I am assuming they are in English.  We can't figure out how to press on the words that you have described.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi FlyingAcrobat1, are you the original poster?  Are you still experiencing this issue? Can you take a picture of what you see when you scroll through the Guide menu as suggested above?  We'll walk you through it step-by-step if need be. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.