wont let me change my nat type

wont let me change my nat type i have got a sagem fast2304 i have loged onto the modem and checked the upnp and they are open and also created a new network with a ip address and change the the ports to the info on this site but still nothink is there anyother way?? when i phoned sky up they said they would not tell me how to change it because it use to be on open until they updated the box and they had set it that way for security reasons but i could change it if i new how any help will be greatfull thanks paul

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi, turn off UPnP and follow this guide:- portforward.com/.../Xbox_Live_360.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.