wont connect to linksys router

i have two consoles, one elite and one slim. on the elite i have the black xbox wireless adapter. both worked great. played online in the morning, no problems. came home after work and neither console will connect to the router. i know it sounds like it's the network that is having problems but i'm posting this from my laptop which hasnt had any connection issues at all.

i went through the trouble shooting pages, restored the default settings, checked the mac filtering and dhcp, but still cant get the network to even show up when i'm scanning now.

do you know of anything that might be causing something like this? any help would be greatly appreciated before i have to go drop another wad on a new router and then reconfigure everything in the house again.

 

Question Info


Last updated July 4, 2018 Views 178 Applies to:

Hi,

Please read:- forums.xbox.com/.../9.aspx

And post back your details in full (the bits that are in bold on that post) so that people may help

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could be wireless interferance from other networks, could be 3rd party accessories like turtle beach headsets, following ShadowmanUKs instructions will help us figure out what it is.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in? TX, USA

Modem brand & model number: Arris? (provided by isp)

Router brand & model number: Netgear - N600 wireless dual band

Network Connection Type: Wireless/Wired - wireless

If Wireless, what type of encryption are you using? wpa2

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? black adapter

Things you have tried: went from linksys to netgear router. new xboxS hooked up just fine, no problems. xbox elite won't let me enable the wpa2 security setting.

Is UPnP Enabled? Yes/no/Unknown - dunno

Is NAT Type Open? - yes? dont know for sure, but think it is.

Any Error Codes you encounter: none.

What type of internet do you have? Cable/DSL/T1/3G? Cable

Who is your ISP(Internet Service Provider)? Cox

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

can't connect to your network hardware.

thanks for the help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to verify, you mentioned that you had changed routers. Was this before you noticed the issue, or after?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I changed routers after I started having the problem. With the new Netgear router I can connect with the new XboxSlim, but not with the older elite. I'm thinking that it has to do with the encryption I'm using. I'm using the WPA2 now whereas before I was using the WEP with the linksys router. If I could figure out how to enable the WPA2 setting on the elite, I think I'd be set, but whenever I go to the settings, that option and WPA option are always greyed out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi you enable WPA2 on the Netgear, use WPA2-PSK(AES) if you can

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.