won't conect to xbox live.

when im using a cable in my xbox, it wont conect, and when im using wireless ethernet it wont conect anyway. my ethernet is good, ive checked my ethnet several times, and that seems to work, anyway it wont conect. what is wrong ?

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

Did you purchase the console USED?

 

Are you getting any error messages?

 

When you connected the ethernet cable to the console did you run the 'Test Connection' from the NETWORK SETTINGS tab?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

when i put in my cable in my xbox, and i go on configure network, it donsent show what network im conected too, and when im using wireless it shows, but then the "ip settings" and those stuffs dont work..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you running your Ethernet through a router?? If that is the case? what kind of router is it? Do you have under PnP UGD Enabled? Usually this can be an issue. Otherwise, more information would be required. The only other thing is whether or not your router is MAC address filtering.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

routher is not the problem, ive tried with another xbox and there it works..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

well as the other poster suggested. Did you buy it used? Or have you received any Error codes when connecting to LIVE?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.