Won't play disc unless ejected and put back in

As the title says, it won't play discs that are already in the console when powered on unless I eject it and reinsert it back into the console. I have the preview dashboard and just got an update within the past few days when this started happening. The disc is Destiny TTK and is very annoying. I have tried troubleshooting steps, which have not worked and will submit this issue in the report a bug for the dashboard. Any other way to get it to stop this? Thanks

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:
Answer

Hi Slowass Honcho,

Sorry you're having issues with your console. As it sounds like your console is in the preview program, I would suggest re-posting this question in the Preview Forums located here. The folks in that section would be the best ones to help with this issue.

MCP. MCDST. LVL 80

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.