Wireless N adapter - Won't connect to router after dash update.

Like the topic title says, did the dash update today and network N adapter was working fine.

Immediately after dash update my N adapter can scan/find networks but won't connect to my router. I've disabled all security on my router to try and see if that would work but it still won't connect. Seeing as there has been no changes other than the dash update i can only assume this is at fault, so what's the fix for it?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Thanks once again for your help, appreciate it :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in? - United Kingdom

Modem brand & model number: Belkin Enhanced Wireless Modem Router (Model F6D4630-4 v1)

Router brand & model number: Same as above as it's a modem/router

Network Connection Type: Wireless/Wired - Wireless (it works fine when wired)

If Wireless, what type of encryption are you using?  security is wpa/wpa2-personal (psk) - authentication is wpa-psk+wpa2-psk and encryption is at tkip+aes

Is UPnP Enabled? Yes/no/Unknown  uknown can't seem to find anything on my router settings.

Is NAT Type Open? open.

Any Error Codes you encounter: none.

What type of internet do you have? Cable/DSL/T1/3G? dsl

Who is your ISP(Internet Service Provider)? o2

When you run "Test Xbox LIVE connection" what is the exact message shown on screen? : When testing it fails going from xbox to router.
"Test Failed: There's a problem with your connection. Select more info for a description of the problem and how you can fix it" after clicking more info "your router is protected by a wep or wpa password your console may be using the wrong one"

I'm definitely using the correct key as all my other devices are working, i've even checked my key by logging into my router and went one step further by removing all security from my router. Still no dice.

As i mentioned before i'm not entirely sure this is a security problem as everything was working before i did the dash update. Even with all security removed from my router it refuses to connect to it.

EDIT: already tried resetting network configuration my xbox and that didn't work either :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full (the bits that are in bold on that post) so that people may help

 

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter. Its quite likely to be your security settings I would advise using WPA2-PSK(AES) security if all of your wireless clients can use it (the Xbox can)

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Belkin, nothing but trouble with Xbox IMO. If you have tried and it doesn't connect with no security then its not looking good at all.

 

Are you using the Xbox360S internal wireless or the external adapter if so which one, the Black N or  White G one?

 

Keep the security off for now and try this changing the wireless mode:-

 

  • 802.11g only
  • 802.11n (only if you have a wireless N adapter internal or external)
  • 802.11b & 802.11g & 1x1 802.11n

 

Do any of those modes work?

 

Also what firmware are you using on the router, 1.00.02 is the latest.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No probs

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try running the "Restore to factory defaults" function on your Xbox.   Then reboot the Xbox and search for your Network again.  See if it will find it and re-setup your network connection.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm using the external black N adapter.

I reset my router to factory defaults to see if that would help. It would then connect (yay) but then as soon as i try and add any security the xbox will then no longer connect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All is working now thanks. Had to completely reset router to factory defaults and use wpa2-psk aes (as you said) and it worked.

Prior to the update though i had my settings at wpa-psk+wpa2-psk tkip+aes - so is it safe from me to assume that the update removed support for these types as they were working before? Surely an update shouldn't remove support but rather add more :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Couldn't say whether they have removed anything to be honest, but AES is a better standard anyway. Good to hear its working and I don't have to add it to my blacklist

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Couldn't say whether they have removed anything to be honest, but AES is a better standard anyway. Good to hear its working and I don't have to add it to my blacklist

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.