Wireless Adapter Issue

Hello, and thank you for taking time to read this post. I hope your night is going better than mine.

I've scoured the Internet, to no avail, in an attempt to solve my problem.

Precisely two nights ago, my connection began acting up. I unplugged my adapter, plugged it back in, and it was fine. The next day, however, it did it again. I tried unplugging it, and plugging it back in, and, no success. I tried resetting my computer's Modem and Router, no success. I made sure i had no downloads on this computer, that my Internet connection was fine, no success. I've tried connecting to multiple different PERFECT connections, no success. I've attempted dusting the parts, no success.

I can connect to Xbox, i can join parties, and i can play online, but it is astoundingly laggy, people cannot understand me in parties, and games are rendered unplayable from the lag. Netflix and Vuze Videos are also unplayable.

I'm beginning to think my Adapter may have broke, but that is something i really don't want to have to replace, especially with the strain on my wallet all of these upcoming great games are putting on me.

If anyone has ANY insight, please, help. I am quite distressed, as i've never had this problem before.

(I have the original white adapter, the one with only one antenna.)

Thank you for your time.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey Nano Nick, do you have the ability to test another adapter perhaps a friends or something of that sort or going out and buying one of the new adapters and seeing if that works, if that is the case that would be the easiest way to find out if it is indeed messed up in some way. I would also suggest trying to plug the network adapter into another USB port on your XBOX 360 and see if that makes any difference at all. You may also consider trying to use an Ethernet cable from your router if that's a viable option to see if you are still lagging online and in games as well as in parties. Let us know :), thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried using other ports. No such luck. I went out and purchased a new Adapter. It didn't work. Sadly, i believe my Xbox to be broken, which really does take me to a loss for words, as i will be missing out on many a game for awhile to save up. I didn't think an Xbox could just break over night.

Anyhoo, i do thank you for your time and patience. It's nice to know that someone out there tried to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Nano Nick, are you able to try a direct connection from your console to your modem with an ethernet cable? Just to test and make sure your console's networking functionality still works. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sadly, i am not capable of doing so. My modem is a good 50 feet away from my Console, and i have no Ethernet cable that can reach that far.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So, i take that back. I went out and purchased a 75 foot cable, and, plugged it into my Xbox. It is the correct cable, but the Xbox acted as if nothing was plugged in, telling me to plug a cable in to connect to Live.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Nick! Can you quickly run through our Connection Guide (forums.xbox.com/.../9.aspx) to see if any of those suggestions help? Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.