Wireless Adapter can't connect to Router

My Xbox Live was working fine about two weeks ago then I turned it on and for some reason it wouldn't connect.

 

What Country/State/Province do you live in?  Australia
Modem brand & model number:  Belkin 7100/ F7D2401 v1
Router brand & model number:
Belkin 7100/ F7D2401 v1
Network Connection Type: Wireless/Wired: Wireless
If Wireless, what type of encryption are you using? WPA2
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? White external adapter
Things you have tried: I have tried all the support help
Is UPnP Enabled? Yes/no/Unknown: Yes
Is NAT Type Open? Open
Any Error Codes you encounter: 
What type of internet do you have? Cable/DSL/T1/3G? DSL with a PPPoE connection
Who is your ISP(Internet Service Provider)? TPG
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?  Can't connect to your wireless network. make sure you're connecting to the correct wireless network. Your console is configured to connect to the Belkin.7100 network.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.