Wired (Ethernet) cable can't connect to xbox live, (Test Failed)

I have both wired and wireless connectors and I want to connect my pc's internet to my xbox as my router is a little far so I only get like 1 bar. I can connect with wifi dongle to my router but I keep getting disconnected due to low range. I have ethernet cable but when I try to connect it gives error on the first one and says "Test failed. There's a problem with your connection. Let's try to fix it (null)" I have tried pretty much all of the suggestions that came up I unplugged my router I put manual dns in and everything but I still get the same error message, someone said it might be from wrong password but I wasn't asked for a password when connecting it just connected straight away, and when I plug in ethernet cable the "Advanced Settings" menu disappear I don't know what is going on or how to fix it it's the first time I'm trying to connect via ethernet cable. Please help, thank you.

 

Question Info


Last updated July 4, 2018 Views 90 Applies to:

Where is it failing? On net. Int. xblive.?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem so I don't think its on our end

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's why I am asking what it is able to connect to...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you found a solution? Im having the same issue. It will fail between network and internet. with the same message "Test failed. There's a problem with your connection. Let's try to fix it (null)".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm experiencing the same problem with a shared ethernet connection. I've tried both standard shared connection and bridged, as suggested by various help articles. I've done manual and automatic settings, cleared cache, reset to factory defaults, etc.

Connection fails between Xbox and Network, then gives the (null) error as those above have mentioned.

I was connected via the same shared connection 4 days ago, but would disconnect from XBL frequently (every 20 minutes or so), so I tried resetting the sharing settings on my PC and appear to have messed it up some how. However, the connection help has been getting less helpful over the last few days, to the point where it now just gives me this null error.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Set a static IP address via your console's network settings. As well, set a static Gateway and Net Mask. Set your DNS to Google's (8.8.8.8 and 8.8.4.4). Try again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No luck.

I tried the suggested static addresses from this article and Google's DNS. No change. Still threw the error at the first stage.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Been Gaming!

Appreciate if you can start a new thread with a detailed description of your situation. Include any error code you are getting along with any troubleshooting steps you have tried so far.

To save yourself some time, please read: forums.xbox.com/.../1821897.aspx and post back in full detail (the bits in bold).

Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

look at the ethernet cord. it will say CAT then a number. for us it has to be CAT 6, just to run the high speed we are using.



Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.