Wired connection fine, wireless, I've tried everything posted

I am successful at connecting with a 50ft ethernet cable to my xbox 360 but cannot connect wirelessly.

Here are my partics:

Comcast Cisco modem, Linksys E2000 router, wireless network, wpa2/wpa mixed mode,internal adapter

On XBOX 360S I've manually entered the ip address, subnet mask and allowed the MAC address for XBOX on my router

Nat type is open,UPnp is enabled, no error code

Cable,Comcast is my isp

After I run Test xbox live and click on more info, it just wants me to go thru all the steps to try which I did.

I have Kinect and have used it via ethernet cable. 

The Xbox came with both hdmi cables and rca, we are using the hdmi

Thanks for your time.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

[quote user="Yuteful 57"]

After I run Test xbox live and click on more info, it just wants me to go thru all the steps to try which I did.

[/quote]

We need the exact error message (the first line) on the more info screen.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try using WPA2-PSK(AES) for security, I don't know of any issues with that router and the Slim so its likely to be a security issues, also work your way through this list of common issues:- www.unofficialguidetolive.co.uk/.../114-troubleshooting-and-improving-wireless

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.