Windows 10 Streaming Issues

Hello,

I am having an issue with streaming on one of my computers where Streaming does not seem to display at all.

I have enabled streaming and when I use one of my computers there is no video.

My other computers work fine and it works perfectly. I am not sure what the issue could be.

I have recently reinstalled the Windows 10 technical preview on it to see if that would fix the problem but it does not appear to be so.

Does anyone have any advice on what I should attempt or try? I don't think it is the video card drivers on my PC since I just updated them.

 

Question Info


Last updated July 4, 2018 Views 14 Applies to:

I'm having a similar issue, when I start streaming from the Xbox app on my Windows 10 desktop, the screen fades, I see the notification on my Xbox that I've started streaming but I don't actually see any video come up on the PC.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys!

Since this is not a public feature yet, and only available to Xbox Preview Program members. I suggest posting in our Xbox One Preview Forums so the proper folks can assist! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had an invite, but the message expired.  Also your link to the preview forums doesn't work.  I'm assuming it doesn't function for non-Preview members.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi BrigadeMindless,

Sorry you're having issues getting your message. Your question is a bit different than the OP, and it looks like Mister Beep has already provided them an answer to their original topic. Please create a new thread so we can support your issue exactly.

MCP. MCDST. LVL 80

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.