Why do I have to test my connection almost everytime I sign in?

hello guys I have a quick question

 

From my router I have my connection go coaxal into a jack which goes into my room where it goes into a converter which changes it to enternet plug where my xbox plugs into

 

It works but of the time I have to test the xbox live connection which passes everytime I was curious if there was a way around this?

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full so that people may help

Can you also post up if your Xbox ip address is set to auto or whether you have entered a manual ip address into it

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok I shall and to answer your question my IP settings is set to automatic I recently moved and didn't expirence this before

What Country/State/Province do you live in? Canada, BC

Modem brand & model number:

Router brand & model number: - Actiontec

Network Connection Type: Wireless/Wired - Wired

If Wireless, what type of encryption are you using?

Things you have tried - Taking the test which I pass then can sign in

Is UPnP Enabled? Yes/no/Unknown - don't know

Is NAT Type Open? - yes

Any Error Codes you encounter: no

What type of internet do you have? Cable/DSL/T1/3G? - not sure DSL I think

Who is your ISP(Internet Service Provider)? - Telus

When you run "Test Xbox LIVE connection" what is the exact message shown on screen?

here is my Error Status report

W: 0000 - 000B

X: 0000 - F001

Y: 20A8 - 4860

Z: 8007 - 045D

ID: FFFF - FFFF

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks

 

This usually happens when the Xbox ip is set to static, what is the exact model of Actiontec? It should be printed on a sticker underneath

 

Also have you tried going into the Network settings of the Xbox and running the reset to factory defaults?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Manually setting my DNS servers fixed this issue for me-- althought it happened again yesterday for the first time in a week so who knows??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

to answer your question it is a Actiontec V1000H (duel antenna which gives a great wifi signal btw) I just reset back to default so we will see if that fixes it as I post it isn't directly connected to the router it is connected to a converter which converts the coaxial to 2 internet plugs (one for my tv box and the other my xbox as the company runs it's tv through the router)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried through the last few days and resetting back to factory settings did not help I still have to take the test to sign in

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I see you have call of duty, what does it show as your NAT status when you go into matchmaking? I know you said your NAT is Open on the test but what about in COD?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've rented black ops (not sure where my MW2 ran off to sadly) put in reach and it says it is open, packet loss rate is Low/excellent but has a warning on my upstream bandwidth

does that help?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok thanks.

 

Who supplied the Actiontec, was it your ISP? You could ask if they have a later version of firmware to try.

 

Or  you could use these manual ip address details in your Xbox which might solve that problem but affect your NAT status unless you make further changes:-

 

IP Address: 192.168.0.100

Mask: 255.255.255.0

Gateway: 192.168.0.1

DNS1: 192.168.0.1

DNS2: 192.168.0.1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yes ****t was the ****SP that supplied the router as **** said the connection ****s ****ood once **** pass the test on startup connection ****s ****ood afterwards ****'ll ********ve those settings a try and see ****f that helps any

 

not sure why ****y post ****s all stared out not using profanity at all quite odd

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.